Softaculous <![CDATA[When will be added support for PHP 7.4?]]>
Mon, 30 Mar 2020 20:50:55 GMT
<![CDATA[Obsolete OpenSSL OpenSSL/1.0.2t used by Webuzo. You need update it!]]>
We are on march and no OpenSSL update, no support of TLS 1.3The support of TLS 1.3 has been introduced on 2017?
Still not supported in Webuzo.
Hope you can asap update OpenSSL.Security are important, i confide in that when I use your panel.
Thank you very much!
Mon, 30 Mar 2020 20:47:46 GMT
<![CDATA[Disable apache access log for all sites]]> I guess this directive must be disabled in a per-domain basis, but how to do that when there is no access the the Apache virtual hosts config files from the Webuzo Admin panel?
Mon, 30 Mar 2020 14:42:33 GMT
<![CDATA[Softaculous 5.4.0 Launched in Stable branch]]>
Following is the list of changes :

1) [Feature] : Admins can now add custom plugins/themes in WordPress Sets management. Here is the guide.

2) [Feature] : Added support for Parent/Child relation for custom scripts. You can choose the parent while adding custom script from Softaculous admin panel -> Software -> Custom Script page.

3) [Feature] : Added support for No Authentication option for SMTP from Softaculous admin panel -> Settings -> Email page.

4) [Feature] : Added setting in Softaculous admin panel -> Settings page to disable Backup on Remote server protocols individually. You can now choose which protocol you would like to disable from FTP/FTPS/SFTP/Dropbox/Google Drive Backup protocols. Or disable all backup protocols.

5) [Improvement] : Auto Upgrade WordPress Plugins and Themes option (when selected by users for their installation) previously used to upgrade only active plugins and themes. It will now upgrade all plugins and themes, the active ones as well as inactive ones.

6) [Improvement] : While Restoring a backup, previously Softaculous used to overwrite the backup files/folders over the existing files/folders. We have now added a checkbox “Delete existing files/folders” on Restore page which when selected will delete existing files/folders and then untar the backup files.

7) [Improvement] : While searching plugins/themes (from on Manage Sets page in admin as well as enduser panel, more details like logo, author, rating, link to plugin/theme page will be displayed.

8) [Improvement] : When “Sync installations list with Softaculous Records” setting was enabled from Softaculous admin panel previously it used to check if installation directory exists everyday via cron. If the directory does not exist, the installation was removed from Softaculous records. Now it will also check if there are installation files in the directory. If the directory exists but the installation files are not present it will be removed from Softaculous Records.

9) [Improvement] : Allowed underscore and hyphen in the database name as per the policy of the respective control panels.

10) [Bug Fix] : After creating Staging of an installation in docroot of a domain and then Pushing it to live, the permissions of the docroot directory of the live installation was set to 0755. This is fixed now.

11) [Bug Fix] : After adding UTF-8 characters in Staging installation the characters were not displayed correctly after pushing the installation to live. This is fixed now.

12) [Bug Fix] : In cPanel, Parked domains were not displayed in the domains dropdown while installing script. This bug was introduced in Softaculous 5.3.7. This is fixed now.

13) [Bug Fix] : In cPanel, when User Mod Dir option was enabled from Softaculous admin panel the user mod dir domain in the domains dropdown while installing script did not have the server IP. This bug was introduced in Softaculous 5.3.7. This is fixed now.

14) [Bug Fix] : WordPress installations made in public_html directory (i.e. domain root) having Wordfence plugin installed had some files created in root WordPress directory which was not included in Backup and Clone. This is fixed now and these files will be included in Backup and Clone.

15) [Bug Fix] : On cPanel servers with CloudLinux installed and user had selected “ALT” php binary from cPanel’s MultiPHP Manager. The extensions check in Softaculous was not working fine. This is fixed now.

16) [Bug Fix] : In ISPConfig, when “Sort Domains Alphabetically” option was selected the domains were not sorted. This is fixed now.

17) [Bug Fix] : In Plesk, when the control panel username was longer than 8 characters, the prefix for database name was not generated correctly in Softaculous. This is fixed now.

18) [Bug Fix] : In ISPConfig, installation via Softaculous API failed. This is fixed now.

19) [Bug Fix] : In ISPmanager, installing a script on IDN domain did not work. This is fixed now.

The next version will have new features and improvements.

The Softaculous Team]]>
Mon, 30 Mar 2020 13:25:30 GMT
<![CDATA[SOFTACULOUS update Osclass]]>

Thanks for notifying. We have updated Osclass support link.
Mon, 30 Mar 2020 04:28:43 GMT
<![CDATA[Pure Mix template - no download]]>
I wrote already a ticket on 10 March, but didnt got any news since then.
Its still not possible to download the theme "Pure Mix" (  from the Sitepad backend.

I understand that this is not your first priority, but I need to answer the calls from my client.  If you dont restore it, please tell me, then I tell my customer to choose another one.

Thank you very much!

Mon, 30 Mar 2020 03:45:03 GMT
<![CDATA[SOFTACULOUS update Osclass]]> Mon, 30 Mar 2020 02:26:19 GMT <![CDATA[Install Errors]]> I'm pretty new to Linux, only started using Ubuntu in the last few months.  I wanted to brush up on my web development skills and am attempting to learn AJAX so I tried to install ampps onto my laptop which is running Ubuntu 18.04. 

Seemed to be going fine and installed OK, but as soon as I run the sudo ./Ampps command to launch the application I get the following stream of errors:
Error: BadAccess (attempt to access private resource denied) 10
  Extension:    130 (MIT-SHM)
  Minor opcode: 1 (X_ShmAttach)
  Resource id:  0x149
X Error: BadShmSeg (invalid shared segment parameter) 128
  Extension:    130 (MIT-SHM)
  Minor opcode: 5 (X_ShmCreatePixmap)
  Resource id:  0x4200010
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 62 (X_CopyArea)
  Resource id:  0x4200011
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 62 (X_CopyArea)
  Resource id:  0x4200011
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 62 (X_CopyArea)
  Resource id:  0x4200011
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 62 (X_CopyArea)
  Resource id:  0x4200011
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 62 (X_CopyArea)
  Resource id:  0x4200011

Ampps appears to be running but opens as a blank window.

Any ideas?

Sun, 29 Mar 2020 22:28:53 GMT
<![CDATA[SOFTACULOUS IMPORT SAYS: Specified FTP Path does not exist]]> to another hosting.
I put the ftp details of where the installation is but i get

The following errors were found :
Specified FTP Path does not exist

I have tried many paths and am confused on what next to
The domain is the main domain in the cpanel where the installation exists in a domain

Can i please get a sample of what it should look like so i can replace my details with it?

Sun, 29 Mar 2020 15:42:31 GMT
<![CDATA[MySQL not starting on Ampps 3.9 (MACos Catalina 10.15.3)]]>

Sun, 29 Mar 2020 15:22:06 GMT