Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs

1




Topics in forum - Bugs
Topic Subject Started By Replies Views Last Post Info
Ampps 3.8 PHP version change loading...
Changing PHP version "Loading.." mask hangs
brandonsmith.rm 5 314 October 18, 2017, 7:00 am
by Rishi_P  
Broken Managed Domains on AMPPS 3.7 - OSX Black_Cat 3 350 October 13, 2017, 1:09 pm
by Black_Cat  
Not able to find php_intl.dll on Windows 10basetom 1 1195 October 2, 2017, 9:53 am
by Rishi_P  
Innodb problem lopinsjk 2 7182 September 1, 2017, 7:03 am
by sg4dsiao  
AMPPS 3.6 on Ubuntu 16.10 - Unusable - Gray, Broken GUI hunkthrust 12 22440 August 11, 2017, 10:39 am
by nonchiedercilaparola  
Ampps crashes on click of exe
crashes on launch of exe
streetmedic 2 1902 July 5, 2017, 11:31 pm
by streetmedic  
Apache Segmentation fault after upgrade to Sierra petersacco 1 6264 July 5, 2017, 8:09 am
by Rishi_P  
Ampps has stopped working (Win10)
freezes, Win10 x64
( 1 2 )
Len2k 15 6608 May 31, 2017, 2:20 pm
by Rishi_P  
Help Unable to open AMPPS on 2017 Macbook Pro
AMPPS closes before even opening, after fresh install
adriansquared 2 3994 May 30, 2017, 12:13 pm
by Rishi_P  
ampps crashes
cant start after upgrade or fresh install
munksy 1 1726 May 30, 2017, 12:07 pm
by Rishi_P  
Wordpress installer should permit underscores in DB name markouver 2 11080 March 3, 2017, 2:16 pm
by santoshr25  
Help Not detecting high-res monitor in Win10, was fine in Win7 IceTater 0 2201 February 24, 2017, 10:49 pm
by IceTater  
help
Ampps cannot connect to X server
bilaalrana 0 7761 February 9, 2017, 3:52 pm
by bilaalrana  
php 7 not working erickb 5 26247 December 6, 2016, 12:25 pm
by Navee  
Apache fails to start on MS Server 2003/WinXP
Ampps\apache\bin\httpd.exe is not a valid Win32 application
greznica 6 11401 December 6, 2016, 11:09 am
by Navee  
not working well with joomla last versions erickb 0 3505 October 23, 2016, 10:14 am
by erickb  
Ampps 3.5 on Mac and invalid path/missing file to python.conf
Invalid path to python.conf after running upgrade
kosmiq 2 10567 August 29, 2016, 9:23 pm
by kosmiq  
AMPPS version missmatch davidnewcomb 3 6212 July 23, 2016, 11:43 pm
by davidnewcomb  
resolution problem on Windows 10
high resolution are not supported
iioriatti 0 2929 July 19, 2016, 1:26 pm
by iioriatti  
[2.4] A 50X error occurred Paul75 9 26979 July 19, 2016, 9:28 am
by wdburgdorf  
Adding Domain
Mac OS X Ampps 3.5
Budolfsen 1 6220 June 15, 2016, 2:22 pm
by radiusdanu  
50x 3.4 bug? Any fix yet? It's been forever. :( Decist 1 6728 June 2, 2016, 3:43 am
by Rishi_P  
Question ? FTP
FTP ampps MAC
haxcop 6 12372 April 17, 2016, 10:13 pm
by tawhid111  
Information 3.4 Bug
Control panel missing, update
( 1 2 )
MonkeyBoy 26 23902 April 13, 2016, 12:12 pm
by piernik  
MySQL doesn't start 5742 0 6176 March 23, 2016, 10:57 am
by 5742  
Ampps on Ubuntu Krik 1 8019 March 12, 2016, 5:44 am
by Krik  
Panel language not good Paul75 0 4165 March 5, 2016, 3:09 pm
by Paul75  
AMPPS crash on mac when app folder is different than AMPPS pestka 1 8808 February 3, 2016, 5:21 am
by Rishi_P  
Can't enable autostart or start as services
On Windows 8.1.
asegura 2 12410 January 21, 2016, 10:50 am
by asegura  
Update Bug with PHP
Update Bug with PHP
erickpaquin 0 3544 January 20, 2016, 1:26 pm
by erickpaquin  

1




Users browsing this forum
2 guests, 0 users.



  Normal Topic   Closed Topic
  Hot Topic   Pinned
  Poll Topic   Moved Topic
Sort by:      


Jump To :


All times are GMT. The time now is October 19, 2017, 8:09 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.413