Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support

2




Topics in forum - General Support
Topic Subject Started By Replies Views Last Post Info
cant import stuff (eg: WordPress) Sacer 1 987 June 21, 2017, 12:42 pm
by Rishi_P  
autostart Ampps on boot
How to get Ampps to automatically start on boot or reboot
patrick11 0 670 June 21, 2017, 2:03 am
by patrick11  
links not working with forward slashes
Links not working with forward slashes
TheTrooper123 0 1162 June 17, 2017, 1:02 pm
by TheTrooper123  
Ampps 3.7 unable to configure PHP 7.1
Extensions are not saved
kosmiq 3 1242 June 15, 2017, 3:06 pm
by NLxDoDge  
Total Junk - Poor Docs for Linux amppsjunk 4 1270 June 15, 2017, 2:42 pm
by amppsjunk  
Help Apache Segmentation fault after upgrade to Sierra
CakePHP App is not working properly anymore after upgrade to 10.12.5
petersacco 0 925 June 13, 2017, 12:24 pm
by petersacco  
Fresh Install AMPPS / MySQL does not work Jack_White 4 2192 June 13, 2017, 10:23 am
by whitst  
Information Invision power on AMPPS?
Is it possible to install an Invision power board on AMPPS?
manshi 1 828 June 13, 2017, 9:29 am
by Rishi_P  
AMPPS domain resolution issue on Mac
Hosts file redirection to mydomain.com causes redirection to localhost, not localhost/mydomain.com
cspeegle 2 2253 June 12, 2017, 9:42 pm
by cspeegle  
ionCube...? extension problem? m8r-ty04bj 7 11875 June 5, 2017, 9:29 am
by a6000000  
Moved: Administering Tomcat 8 TheModerator 0 905 June 5, 2017, 6:44 am
by TheModerator  
I think AMMPS has my real website confused with my localhost nativedesign 1 1710 June 1, 2017, 2:34 pm
by cspeegle  
AMPPS 3.7 on macOS 10.12 fails to open MikePolinske 4 3190 May 31, 2017, 11:51 pm
by MikePolinske  
Information AMPPS 3.7 launched, happy or not? duyvu1311 5 1373 May 31, 2017, 2:27 pm
by Rishi_P  
How to change some link at home page into configured port
i've change port from 80 to 89 but some link inside home not turn to 89
omegatari 0 793 May 30, 2017, 2:13 pm
by omegatari  
Changing to PHP7 has no effect
Changed to PHP 7 and restarted apache but still see it is running older versions
blindacme 2 2394 May 30, 2017, 6:47 am
by Rishi_P  
Ampps Home failed to display. show blank page
Ampps Home failed to display. show blank page
abiella 2 919 May 30, 2017, 6:36 am
by Rishi_P  
ampps & wordpress confusion briancady413 1 2062 May 30, 2017, 6:33 am
by Rishi_P  
AMPPS Crap
Not working at all on any computer
billh210 1 849 May 30, 2017, 6:32 am
by Rishi_P  
Poll: Magento 2 - The following errors were found : Magento is not supported on windows. mbascolo 1 3357 May 24, 2017, 5:25 pm
by learning2  
mongodb
not working
slicinga 0 1143 May 24, 2017, 9:09 am
by slicinga  
Ok Adding subdomain(s)
how to add subdomain(s) correctly
austen 2 2904 May 11, 2017, 5:53 am
by romen  
Shared files
need to share files via cloud drive
N6REJ 0 1079 May 10, 2017, 7:20 pm
by N6REJ  
HELP PLEASE! AFTER USING AMPPS I CANNOT OPEN MY WEBSITE nativedesign 2 1728 May 8, 2017, 11:26 am
by nativedesign  
Can't access my public website after using AMPPS nativedesign 2 1114 May 8, 2017, 4:56 am
by nativedesign  
Remote domain forcing 'localhost' in url prefix on WordPress Login nativedesign 0 904 May 7, 2017, 11:42 am
by nativedesign  
How to configre domain and alias iantresman 1 1053 May 7, 2017, 9:19 am
by iantresman  
Help Php and Apache no longer running
I deleted the php files in ammps
Lydiaofficial 0 1559 May 4, 2017, 11:09 am
by Lydiaofficial  
localhost issues
on Mac OS Sierra
gobees81 0 1511 May 1, 2017, 10:36 pm
by gobees81  
Change default user from "ampps" on Linux alclondon 0 669 April 26, 2017, 3:04 pm
by alclondon  

2




Users browsing this forum
3 guests, 0 users.



  Normal Topic   Closed Topic
  Hot Topic   Pinned
  Poll Topic   Moved Topic
Sort by:      


Jump To :


All times are GMT. The time now is August 24, 2017, 10:51 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.405