Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Create KVM (CENTOS system), created successfully, but no network!



Threaded Mode | Print  

 Create KVM (CENTOS system), created successfully, but no network!, Create KVM (CENTOS system), created successfully, but no network! (4 Replies, Read 915 times)
kala
Group: Member
Post Group: Newbie
Posts: 4
Status:
Create KVM (CENTOS system), created successfully, but no network!
IP: --   

Create KVM (CENTOS system), created successfully, but no network!
kala
Group: Member
Post Group: Newbie
Posts: 4
Status:
[root@localhost network-scripts]# service virtnetwork restart
Stopping viifbr0 ... Restarting normal network
Shutting down interface em1:                              [  OK  ]
Shutting down loopback interface:                          [  OK  ]
Bringing up loopback interface:                            [  OK  ]
Bringing up interface em1:  Determining if ip address 154.209.12.207 is already in use for device em1...
                                                          [  OK  ]
Bringing up viifbr0 - OK
Waiting for 10 seconds...1...2...3...4...5...6...7...8...9...10
Internet connectivity check successful viifbr0 - OK

I have added other IPs to the panel!

IP: --   

Create KVM (CENTOS system), created successfully, but no network!
kala
Group: Member
Post Group: Newbie
Posts: 4
Status:
DEVICE=em1
ONBOOT=yes
TYPE=Ethernet
BOOTPROTO=static
IPADDR=154.209.12.207
NETMASK=255.255.255.192
GATEWAY=154.209.12.254
DNS1=8.8.8.8
~                                                                                                                                                                         
~                 
IP: --   

Create KVM (CENTOS system), created successfully, but no network!
kala
Group: Member
Post Group: Newbie
Posts: 4
Status:
The MAC addresses of all IPs are the same! Do I need to fill in the MAC address in the VIR panel?
IP: --   

Create KVM (CENTOS system), created successfully, but no network!
jevingala
Group: Virtualizor Team
Post Group: Elite Member
Posts: 431
Status:
Hi,

If you have generated mac on Datancenter panel then you will need to add those mac on Virtualizor panel as well.

Then create a new vps and check.

-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 13, 2019, 1:23 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.212