Softaculous <![CDATA[How do i set the upgrade time?]]>
I would like it to happen at lets say 11pm?  How would I configure that?

And yes, I have set my time zone in the settings.

Thanks in advance!

Tue, 19 Jan 2021 23:51:56 GMT
<![CDATA[PDNS auto installer broken]]> ]]> Tue, 19 Jan 2021 23:35:29 GMT <![CDATA[Can't Login to Webuzo despite Correct Credential]]> Hi Everyone.

I have very rare and annoying problem. To make the story as short as possible, here is what have happened.

I have installed Webuzo using standard procedure supplied in webuzo wiki help page. Everything work as expected and I COULD login to Webuzo easily using correct information I have supplied while installing webuzo.

However, the next day, I couldn't login to webuzo even though I have written correct credential including user and password.

The error code is: "The following errors were found. The username or password you entered is incorrect".

I have double and triple checked it but I am quite sure I have entered correct information because I have written the user and password in text editor and copy and paste it while installating webuzo.

Before the problem happened, I only make a modification in SSHD config file to enable Root Login (root login is disabled in recent Centos/Centos 8).

As far as I could remember, I didn't change the password for my user (webuzo user).

Is there something wrong with recent webuzo? Because I COULD LOGIN using that user with WinSCP and Putty easily (and could access my server with it) but Webuzo always said either the user or password was wrong while login to webuzo.

So, I could not login to webuzo control panel but I could login using the same user and password to my server using putty or WinSCP. That is why I suspect there is something wrong with Webuzo because technically I would get same error if the username didn't exist or the password wasn't correct.

But, I could access webuzo with ROOT user and my root password easily (Webuso displayed it as 'SOFT' user). However, there is not interface to change the password for my CURRENT webuzo username (first username supplied while installing webuzo). I even could not check whether initial username supplied while installing webuzo is still exit or not in webuzo (but I know it is exist because I could access my server with that username).

I do have tried to RESET the password but I got this error code: "The email address you submitted is invalid". Once again, I believe I have entered correct email.

In webuzo help page, It is advised to enter the system and use the command: passwd Webuzo_Username and I have tried it (passwd myusername) and entered the new password but once again when I tried that new password, Webuzo simply said the credential was wrong. So, entering new or old password is not affecting webuzo at all (but affecting the way I login with Putty or WinSCP. That is why I believe the password actually has changed but Webuzo is the only one which failed to recognize it).

To summarize it. Here is what have happened:
1. Installing Webuzo with user and password.
2. Installation run as expected and I could login using that username and password.
3. Login to server and enabling Login as Root.
4. Tried to login into Webuzo but failed. Webuzo said "The username or password you entered is incorrect"
5. Tried to reset and webuzo asked for email but it said "The email address you submitted is invalid" but I a sure the email is correct. Using forgot username would return same problem (invalid email).
6. Resetting password via server didn't help (using passwd MyWebuzoUsername).
7. The only why to access Webuzo Control Panel is by using entering "Root" as username and entered my Root Password in Password field. There is no interface or menu to change my first/real/initial webuzo password, but there is a menu to change root password only.

So, is there any way for me to find out why I could not enter webuzo despite entering correct username and password.

I still could access webuzo with root as username so I have access to webuzo in case it is useful to solve the problem (I wish there is a menu to change or enable my webuzo username or password in it so I dondn't have to login using my root password and username).

I could access the server too so I could edit files easily in case it is helpful to solve the problem.

I wish the problem could be solve without giving access to my server (I prefer fixing the problem by myself). So, it would be helpful if anyone could give me instruction or step by step on what to do and I would try it by myself.

I do apology for using capital letter in the words above. It is just to make the sentences easier to understand.

Just let me know if there are still more information needed to solve the problem.

Tue, 19 Jan 2021 18:18:42 GMT
<![CDATA[Please delete the install folder after upgrade.]]> Tue, 19 Jan 2021 10:41:06 GMT <![CDATA[error install Apache]]>
Check whether yum is installed or not.]]>
Tue, 19 Jan 2021 08:50:28 GMT
<![CDATA[MySQL Install Asking For Checkbox]]>
We need more details like what is the current MySQL version and which version you are trying to install.]]>
Tue, 19 Jan 2021 07:36:50 GMT
<![CDATA[Losing form data]]>
Tue, 19 Jan 2021 02:19:27 GMT
<![CDATA[If softaculous free with whm?]]> My server IP:

Is softcolus free with Cpanel? If it's free how can I install it on my server?]]>
Mon, 18 Jan 2021 17:15:55 GMT
<![CDATA[AMPPS on Windows Desktop]]>
I am trying to setup a local work environment using AMMP, however when I go the download page I notice that for Windows Download it does not show check-mark for PERL.

Is there any simple way to have PERL setup on Windows Desktop for AMMP? (so I don't have to keep uploading my work after every change to see how it works).

I am using:
Windows 10 Desktop PC
Firefox Browser (but also have Edge,  Chrome & Opera).

Thank you for the help.]]>
Mon, 18 Jan 2021 15:17:31 GMT
<![CDATA[Virtualizor 3.0.5 Launched Patch 3 & 4 (Stable)]]>
The Virtualizor Team has released Virtualizor 3.0.5 (Patch 3 & 4) (Stable)
In this version we have some bug fixes and improvements. Here is the complete change list:

========== Patch 3 ==========

1 . [Bugfix] Bandwidth Graph was showing 0% for usage between 0% and 1%. This is fixed and will now show in decimal as well.
2. [Bugfix] While editing the burst RAM for VZO containers, it was not taking effect on containers. This is fixed.

3. [Bugfix] On List IPs page in Admin panel multi select operation was not performed correctly. This is fixed.

4. [Bugfix] Search was not working for List Servers on Admin panel if searched for the virtualization type like proxmox Qemu/LXC, Virtuozzo KVM/LXC/OpenVZ. This is fixed.

5. [Bugfix] While editing the Email Template from Admin Panel it was giving error as “You can not edit email template from slave server”. This is fixed.

6. [Bugfix] While deleting the Backup manually from Admin Panel it was not deleting the secondary disk backups (If any). This is fixed.

7. [Bugfix] IPv6 and IPv6 Subnet count was not deducted properly for cloud users. This is fixed.

8. [Bugfix] If file integrity check failed to determine the size at that time backup file was not getting deleted. Now it will delete the backup file.

9. [Bugfix] sfdisk utility was getting updated on OS update and due to that Virtualizor was not able to resize the VMs (This was happening on Ubuntu 16+ and CentOS 7+). This is fixed.

10. [Bugfix] Task log retention was not working. This is fixed.

11. [Bugfix] Format Primary Disk option was not showing up if the Master server is Openvz Or Master Only. This is fixed.

12. [Bugfix] Temporary backup files for VZO containers was not getting deleted. This is fixed.

13. [Bugfix] Only single backup information was provided in response for List Backup API call, even though there were multiple backups for the VMs. This is fixed.

14. [Bugfix] On Master setting page in Admin panel if any setting value contained a single quote (‘) then it was not working. This is fixed.

15. [Bugfix] Socket setting for CPU was not applied in CPU topology for Proxmox Qemu VM(s). This is fixed.

16. [Bugfix] IO Limit saved in backup plan was not applied for Backup restore operation. This is fixed.

17. [Task] Bandwidth graphs improved to understand it better on Admin panel -> Bandwidth page.

18. [Task] Bandwidth Graph Legends improved on admin panel dashboard.

19. [Task] Improved Migrate Master utility to avoid issues in VM management.

20. [Task] PHPMailer library is updated to latest version.
NOTE: For windows mailservers NTLM authentication will not work from this version. As PHPmailer has removed support for this.

21. [Task] Added List / Add SSH Keys API call in Admin SDK.
Here are the link for Admin API :

22. [Task] Added option to search by Ippool ID on IPranges page in Admin panel.

23. [Task] Sparse flag added for restore operation for thin storages.

24. [Task] Now Virtualizor will not create a VM while restoring to New VM. This will improve the restore process time by 50% and will save node IO.

25. [Feature] Added option to add SSH Key for a VM from Admin panel -> VPS Manage page.

26. [Feature] Server Selection Preference option added on Server group page and Master Setting for VM creation. By default first come first serve algorithm will be applied. If Server Group has the preference then it will be the first priority over Master setting preference.
Here is the guide for it :

27. [Feature] Added search option for Subuser of a Cloud user in SDK function users().
Here is the guide for it :

28. [Feature] Added Template creation for File base VM.

=========== Patch 4 ==========

29. [Bugfix] While adding VPS Plan for Proxmox LXC it was giving error as invalid disk bus driver. This is fixed.

30. [Task] Spanish Language translation updated.

31. [Task] Error handling improved while searching IP in firewall wizard.

32. [Task] PDNS server can not be added or managed from slave servers. Added restriction for that.

33. [Task] API functionality was not available for Import VMs wizard. Here is the guide for that :

For complete list of changes please visit the following link :

Please let us know if you face any issues / have any suggestion. We are available on Virtualizor live chat at

Virtualizor Team]]>
Mon, 18 Jan 2021 10:12:27 GMT