Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Can't create new VPS



Normal Mode | Print  

 Can't create new VPS (4 Replies, Read 6047 times)
Onlykl
Group: Member
Post Group: Newbie
Posts: 6
Status:
Hello everyone, okay so i've been trying to google search my problem or anything that could help me and cant find..

So when i try to create new vps, and when it should automatically start i get error, that it cant be started. Then when i click start on vps from VPS List I get window with this error:
Code
The VPS failed to start
error: Failed to create domain from /etc/libvirt/qemu/v1001.xml
error: internal error: Unable to apply rule 'The name org.fedoraproject.FirewallD1 was not provided by any .service files'


Could anyone help me?
And yes i got vg working:
screencast.com/t/svcOvMIT

Also it shows already 20gb that is used by that one vps that im trying to make. but cant start it. any idea what should be problem?
IP: --   


Threads
 Onlykl   Can't create new VPS (4 Replies, Read 6047 times)
    |--  Onlykl   Solved with this...   on November 18, 2015, 2:11 am
    |--  Waqass   This worked for...   on April 2, 2020, 1:14 pm
    |--  jevingala   Hi, Was that...   on April 7, 2020, 1:35 pm
    |--  behtarina   yes i use...   on April 19, 2020, 3:17 pm

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 9, 2020, 12:53 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.186