Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Error 500's



Threaded Mode | Print  

 Error 500's, Older scripts (2 Replies, Read 530 times)
seanwebdev
Group: Member
Post Group: Newbie
Posts: 4
Status:
When I install many of the older scripts or some new -- I get error 500.

How do I see the dependencies of these scripts?

Or an error log or what the issue is? I tried this form AEF, same deal error 500.

I assume it needs an older version of PHP or something is missing?

IP: --   

Error 500's
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4925
Status:
Hi,

For the scripts that have stated their requirements on their website we have listed them here :
https://www.softaculous.com/softaculous/php_requirements

AEF doesn't seem to be working with PHP 7.x

You can check the error logs in your control panel to find the cause of 500 Error.

-----------------------
Loginizer - WordPress Security Plugin
Follow us on Twitter
IP: --   

Error 500's
seanwebdev
Group: Member
Post Group: Newbie
Posts: 4
Status:
Perfect - that works for me.

Thank you so much.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is April 14, 2021, 2:55 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.200