Softaculous <![CDATA[PLEASE! Change the forum software!!]]>
Sun, 20 Jun 2021 22:25:30 GMT
<![CDATA[PLEASE! Change the forum software!!]]> PLEASE change the forum software!

This one is very bad because

1) It is not user friendly
2) The permissions are very broken
3) It is VERY outdated, and doesn't look nice
4) Editing a post doesn't exist, and it's annoying
5) Images are broken
6) No copying or pasting files!!
7) If you are a NEW member, then you cannot post links..
8) No reactions, so you can't really express your opinion that much..

I recommend these forum softwares! These are PAID and FREE options..


Discourse (need command line to install for free)
NodeBB (need node.js and command line to install for free)
Flarum (need command line to install)

WoltLab Suite
Invision Community

Websites for the forums



Please vote in the poll which forum software you would like to have on here!]]>
Sun, 20 Jun 2021 22:21:21 GMT
<![CDATA[error install Apache]]> attaching the screenshot how it looks.
Sun, 20 Jun 2021 12:38:01 GMT
<![CDATA[Migration over Private Network]]>
I'm wondering if Virtualizor supports VPS migrations over the Private network set when adding a server to a cluster and specifying a private IP for said server. If this isn't currently a feature offered, it would be a great thing to have added.

Also, is it possible to migrate VMs between a standard KVM node and a Proxmox KVM node when both nodes have Virtualizor installed? If not, this would also be a nice thing to have.]]>
Sun, 20 Jun 2021 03:56:46 GMT
<![CDATA[[SUGGESTION] PhotoPrism]]>
Please add PhotoPrism
It is updated and is a great alternative to UberGallery!  :D
It is open source, and has a demo!


Please add this! :)]]>
Sat, 19 Jun 2021 19:34:43 GMT
<![CDATA[Softaculous on TMD]]> I also get a message I should go to my softaculous control panel ( by logging on as root/admin) but how exactly do I do this? I purchased softaculous because I am not a web programmer

Sat, 19 Jun 2021 12:02:22 GMT
<![CDATA[Does Softaculous have radio support?]]> Sat, 19 Jun 2021 09:34:49 GMT <![CDATA["The path of the domain you selected could not be found."]]> I'm testing Softaculous with remote API with their steep :1) act=adduser, 2) act=adddomain and 3) act=software, but it's fail at this final steep 3.
I can create a user with this :
PHP Code

 $post = array('saveuser' => 1,
'username' => $login,
'user_email' => $email,
'uid' => $uid,
'num_users' => '0'); 

where $login is "test", $email a valid email and $uid the Linux UID.
Then I create a "domain" like this :
PHP Code

 $post = array('domain' => $domain,
'username' => $user,
'path' => $path,
'backup_dir' => $path.'/backups',
'data_dir' => $path.'/datadir',
'savedomain' => 1); 

where $domain is "", $user is "test" and $path is "/home/httpd/t/e/s/test/"
and it's working on this steep...

Now, when I try to install a script (Wordpress with a Premium licence) :
PHP Code

 $post = array('softsubmit' => '1',
'softdomain' => $domain,
'softdirectory' => $sub_folder// Peut ĂȘtre vide
'softdb' => $db_name,
'dbusername' => $db_user,
'dbuserpass' => $db_pass,
'dbprefix' => $db_prefix,
'hostname' => '',
'admin_username' => $admin_user,
'admin_pass' => $admin_pass,
'admin_email' => $admin_email,
'language' => $admin_language,
'site_name' => $site_name,
'site_desc' => $site_description); 

Where $domain is "", $softdirectory is empty (I tested with tons of attempts likes the full path, the / etc... I have this error message :
array(2) {
  string(55) "The path of the domain you selected could not be found."
  string(65) "This User does not have any Domain. Please contact Administrator." }

And the path for the domain name exist (if it don't exist, it's not possible to create the domain in steep 2).
Do I need to set "$GLOBALS['softaculous_conf']['user_mod_dir'] = 1;" ? Or perhaps I have an error into my variables or the way into authentication as user and not as root with api_key ?
Thank you in advance.]]>
Fri, 18 Jun 2021 23:06:28 GMT
<![CDATA[1.6.2 broke my main website that was created with 1.5.2]]>
did a ticket noone responded, oh well whatever.

Deleted the whole site and started from scratch.

1.5.2 had a revert feature IVE USED IT, it also did NOT delete Page content when you password protected it.

1.6.2, revert feature is gone(unless you moved it)

why do i need it?

Because i password protected all the pages while I was editing them, Got done with one page, went to start editing another and all pages that were password protected had every bit of thier content removed.

and I just spent all day on these pages and am NOT resetting the website.]]>
Fri, 18 Jun 2021 22:30:23 GMT
<![CDATA[Could not launch the demo instance.]]> Sometimes it works, but then it randomly says it.

It may be a problem with my hosting provider or IP but I doubt the 1st one because on multiple hosting providers it is doing it..

I tried it on another computer and it worked fine..
Is it a problem with my cookies?  :squi:  :??: ]]>
Fri, 18 Jun 2021 13:59:04 GMT