Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Dovecot blocking login and missing user



Threaded Mode | Print  

 Dovecot blocking login and missing user (1 Replies, Read 692 times)
diploy
Group: Member
Post Group: Newbie
Posts: 7
Status:
Hope someone can help me with this issue. I have installed dovecot from the app section, but I can't connect to the standard mail client on my mac. I have done a lot of research but I can't seem to find the solution but what I did find is that the username is missing. let me start by listing the output of dovecot -n

# 2.2.10: /etc/dovecot/dovecot.conf
# OS: Linux 3.10.0-693.11.6.el7.x86_64 x86_64 CentOS Linux release 7.4.1708 (Core) 
auth_mechanisms = plain login
debug_log_path = /var/log/dovecot-debug.log
disable_plaintext_auth = no
info_log_path = /var/log/dovecot-info.log
log_path = /var/log/dovecot.log
mail_location = maildir:~/Maildir
mbox_write_locks = fcntl
namespace inbox {
  inbox = yes
  location =
  mailbox Drafts {
    special_use = \Drafts
  }
  mailbox Junk {
    special_use = \Junk
  }
  mailbox Sent {
    special_use = \Sent
  }
  mailbox "Sent Messages" {
    special_use = \Sent
  }
  mailbox Trash {
    special_use = \Trash
  }
  prefix =
}
passdb {
  driver = pam
}
passdb {
  args = username_format=%n /etc/vmail/%d/passwd
  driver = passwd-file
}
service auth {
  unix_listener auth-client {
    mode = 0666
  }
}
ssl_cert = </etc/pki/dovecot/certs/dovecot.pem
ssl_key = </etc/pki/dovecot/private/dovecot.pem
ssl_protocols = !SSLv2 !SSLv3
userdb {
  driver = passwd
}
userdb {
  args = uid=vmail gid=vmail home=/var/local/vmail/%d/%n
  driver = static
}

the problem I am seeing is the following from the dovecot log.

Feb 06 11:26:40 auth: Error: passwd-file(alexboll,91.200.12.138): stat(/etc/vmail//passwd) failed: No such file or directory

What can I do to solve this, I already tried to reinstall dovecot.

Thanks.
IP: --   

Dovecot blocking login and missing user
diploy
Group: Member
Post Group: Newbie
Posts: 7
Status:
really no one of webuzo to help me out.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 16, 2018, 1:38 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.152