Softaculous


Topic : New PHP update broke OwnCloud / NextCloud


Posted By: foreverme on September 5, 2017, 3:52 pm
Right after the update. This is the error log from next cloud.{"reqId":"rgs8MRuuieZRE4TwMNuy","level":3,"time":"2017-09-05T15:30:02+00:00","remoteAddr":"","user":"--","app":"PHP","method":"--","url":"--","message":"PHP Startup: Unable to load dynamic library '\/usr\/local\/apps\/php56\/ext\/gd.so' - libjpeg.so.9: cannot open shared object file: No such file or directory at Unknown#0","userAgent":"--","version":"12.0.2.0"}

Posted By: peopleinside on September 5, 2017, 3:54 pm | Post: 1
Hi,
where you see this error?

What PHP version are you using?

-----------------------
PeopleInside  :angel:
Passionate Webuzo User

Posted By: foreverme on September 5, 2017, 4:11 pm | Post: 2
PHP 5.6  I just restored back the prev version, all good now
Quote
cp -R /usr/local/apps/backup/php56_20170905095452 /usr/local/apps/php56

That was coming from nextcloud.log
Now after restore ...
It was not possible to execute the cronjob via CLI. The following technical errors have appeared:
PHP module GD not installed. Please ask your server administrator to install the module.

Posted By: foreverme on September 5, 2017, 4:13 pm | Post: 3
Im a premium user. How do I open a ticket?

Posted By: nikhil89 on September 6, 2017, 5:05 am | Post: 4
Hi,

We are really sorry that you are facing the above issue. It seems that you were facing the above issue because you might have not update the libraries whose update was also released alongwith the PHP update.

If you could please open a support ticket here with root password, we could have a look at it:
https://www.softaculous.com/support/

Note: You do not need to be a premium user or a free user to open a support ticket. You can also open a support ticket by emailing the issue on support@webuzo.com

Posted By: foreverme on September 6, 2017, 2:00 pm | Post: 5
All this happened after successfully updating the following:
Quote
We have released update for 5 application(s) installed on your machine.

They are :
        Zlib - 1.2.11
        JPEG - 9b
        PNG - 1.6.30
        GD - 2.0.33
        PHP 5.6 - 5.6.31


Posted By: nikhil89 on September 7, 2017, 6:36 am | Post: 6
Hi,

We are really for the inconvenience. If you could please open a support ticket here with root password, we could have a look at it:
https://www.softaculous.com/support/

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.