Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Ho to make my website available online?]]> https://www.softaculous.com/board/index.php?tid=14857&tpg=1#p44759
I need to make my developement website available to a Wordpress plugin developper to get assistance for it.

How do I let this person visit the website that is on my computer? Could he hack my computer?

]]>
Mon, 21 Jan 2019 20:11:58 GMT https://www.softaculous.com/board/index.php?tid=14857&tpg=1#p44759
<![CDATA[Apache démarre mais ne fonctionne pas]]> https://www.softaculous.com/board/index.php?tid=14683&tpg=1#p44758
J'avais un problème avec Apache moi aussi. Je m'en suis rendu compte quand j'ai essayé des logiciels comme XAMP.

En fait le problème venait de Acronis Active Potection. Acronis True Image est un logiciel de sauvegarde. Il contient une fonction de protection qui bloquait le fonctionnement d' Apache. J'ai juste ajouté le dossier d'AMPPS (celui qui est dans Program File) aux exclusions d'Active Protection. Et ça marche!

Donc ton problème pourrait venir d'un pare-feu ou autre programme de protection.

J'ai mis des semaines à trouver le coupable, ne connaissant pas cette fonction d'Acronis.

Bonne chance !




EN : I had a problem to make Apache work also. The issue came from Acronis Active Protection from Acronis True Image. I just added the AMPPS folder into the exlusions and AMMPS works! ]]>
Mon, 21 Jan 2019 20:02:53 GMT https://www.softaculous.com/board/index.php?tid=14683&tpg=1#p44758
<![CDATA[Hello to everyone here]]> https://www.softaculous.com/board/index.php?tid=10504&tpg=1#p44757 Mon, 21 Jan 2019 16:37:03 GMT https://www.softaculous.com/board/index.php?tid=10504&tpg=1#p44757 <![CDATA[impossibly difficult forum to join. -lost index.php]]> https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44756
And also, the support ticket just got answered, but said they didn't understand my question.

so here is my resolution again, so that it may help others here with the same problem.

Hi Lan,

Sorry for the delay in reply,

>>Ive overwritten the default localhost index.html or index.php file in the WWW folder, that lists the locally installed domains in a clickable list of al locally installed domains the www folder.


It turns out that I had just placed an index.html in my www directory to view, some time ago.
I had only needed to delete this index.html file and the local web home page worked as it should have - listing a clickable directory view of all the folders in there.

So, there WAS NO DEFAULT index.html page to restore, I simply needed to remove my own custom one and it worked.]]>
Mon, 21 Jan 2019 16:04:05 GMT https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44756
<![CDATA[impossibly difficult forum to join. -lost index.php]]> https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44755
THANK GOD!]]>
Mon, 21 Jan 2019 15:25:14 GMT https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44755
<![CDATA[impossibly difficult forum to join. -lost index.php]]> https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44754
To save anyone else the pain of staring at this forum, in order to restore the original
WEB HOME page......

I just realised, after all this that... you just have to delete the index.html file.
That you placed in the www directory.

then it all works!

if there is an index.html file (probably an index.php file too)
Then the server will serve THAT file, for the localhost homepage,

NOT the scripted, nice clickable directory view that I was looking to reinstate.
....it might save someone else the pain of the wait of this forum, associated tumble weeds rolling by.... etc
:)

and good luck]]>
Mon, 21 Jan 2019 15:24:25 GMT https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44754
<![CDATA[impossibly difficult forum to join. -lost index.php]]> https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44753
Then after reinstalling , downloading the entire 280MB it works again.
For one text file.......

I hope I wont be using this forum again.]]>
Mon, 21 Jan 2019 15:11:42 GMT https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44753
<![CDATA[impossibly difficult forum to join. -lost index.php]]> https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44752
Report ticket also been raised,
No response there either.

Great product... support sadly lacking in both forum and ticketing system.

5 reCaptha's to post this.
Ridiculous]]>
Mon, 21 Jan 2019 14:32:18 GMT https://www.softaculous.com/board/index.php?tid=14849&tpg=1#p44752
<![CDATA[Does your program provide snapshot functionality?]]> https://www.softaculous.com/board/index.php?tid=14854&tpg=1#p44751 Mon, 21 Jan 2019 12:48:48 GMT https://www.softaculous.com/board/index.php?tid=14854&tpg=1#p44751 <![CDATA[NGINX REDIRECT]]> https://www.softaculous.com/board/index.php?tid=14852&tpg=1#p44750
Glad to know that your issue has been resolved.

Let us know if you face any issues further.]]>
Mon, 21 Jan 2019 11:02:44 GMT https://www.softaculous.com/board/index.php?tid=14852&tpg=1#p44750