Softaculous <![CDATA[AMPPS on Windows Desktop]]> Tue, 26 Jan 2021 01:03:34 GMT <![CDATA[All of a sudden AMMPs is dead]]> ]]> Mon, 25 Jan 2021 17:40:14 GMT <![CDATA[All of a sudden AMMPs is dead]]> encountered any problems. Out of the blue, my 4 or 5 local wordpress sites
running on AMPPS no longer work with following message in FF.

The connection has timed out

The server at is taking too long to respond.

The site could be temporarily unavailable or too busy. Try again in a few moments.

If you are unable to load any pages, check your computer’s network connection.

If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Nothing has changed on my system. I run Windows 10 Update on demand, I have not installed anything recently etc. No new firewall rules, no changes to anti-virus, nothing changed.

Any suggestions? Thanks.

ver 2004, build 19041.330 - again, nothing changed in my environment except the network reset. and no, this is not a virus.
Mon, 25 Jan 2021 17:24:18 GMT
<![CDATA[Pagelayer 1.4.4 Launched]]>
The Pagelayer team has released version 1.4.4.
This version has many minor improvements for the Pagelayer Editor.
The following is a list of changes :

1) [Feature] Added the option to revert a setting to the default.
2) [Feature] Added All Archive type for all registered posts for Pagelayer Templates.
3) [Feature] CSS output of Pagelayer per page will reduce by 10% making the page faster.
4) [Bug-Fix] On some servers, the comments are removed from the HTML output, causing editing to break. This is now fixed.

We will be launching many more changes in the upcoming version.
We would also like to thank the WordPress community as we have reached 250000+ active Pagelayer users.

The Pagelayer Team
Mon, 25 Jan 2021 15:09:12 GMT
<![CDATA[Windows Servers KVM template default password]]> Mon, 25 Jan 2021 07:53:57 GMT <![CDATA[RedHat announced it will stop all support for CentOS at the end of 2021]]>
AlmaLinux will be THE new CentOS8 based OS and it comes from Cloudlinux. it will be available soon and switching from CentOS to AlmaLinux is a breeze. You just need to change the repos or use a one liner they will provide.

Just wait for the release ]]>
Mon, 25 Jan 2021 07:52:11 GMT
<![CDATA[Windows Servers KVM template default password]]> what is the windows server 2019 and 2016 Administrator default password?]]> Mon, 25 Jan 2021 06:07:29 GMT <![CDATA[Apache not running]]> Mon, 25 Jan 2021 02:47:14 GMT <![CDATA[ERROR: Could not determine the database prefix when staging from an existing WP install]]> "Could not determine the database prefix". Couldn't find any recent posts about this topic. Any help will be appreciated.]]> Sun, 24 Jan 2021 21:15:01 GMT <![CDATA[WP Clone stuck at 95%]]>
In the end:
1.  I upgraded my server to have some more space (was 15% free).
That may or may not have had some effect, I sort of doubt it.
2.  Perhaps more importantly -- I left the same database there, but:
    a)  Selected ALL tables
    b)  TRUNCATED all tables (the "Empty" option on the dropdown in PhpMyAdmin
3.  Restored, and it FOR ONCE, did not hang at 95%.

Previously, I had tried with the existing database (which, in my case, with some plugins that were causing issues). 
I also tried by renaming the database so the restoring one might work ... no go.

So I think that emptying out the tables to avoid my issue (duplicate index in PRIMARY) did the job.

Best of luck!]]>
Sun, 24 Jan 2021 21:13:12 GMT