Welcome Guest. Please Login or Register  

You are here: Index > Softaculous Auto Installer > Bugs > Topic : Problems with websiteBaker

Threaded Mode | Print  

 Problems with websiteBaker, It can not run fine (1 Replies, Read 8856 times)
Group: Member
Post Group: Newbie
Posts: 10
I tried a lot of times to install website baker. It said that it was installed fine but when I tried to create a new page it delivered this:

Error creating access file in the /pages directory (insufficient privileges)

I asked the hosting service provider, they did everything they could do and they finally concluded that it was a bug in the script. And this bug does not seem to exist with other people that use websiteBaker, I asked in their forums. This problem seems to happen only when you install this with softaculous.

Please fix it.

IP: --   

Problems with websiteBaker
Group: Administrator
Post Group: Super Member
Posts: 2254

Can you give me a account to check this ?


For immediate support please email us at our Support email address. PMs sent to any Softaculous Team member or posting in the forums is not the official way to get support.

Virtualizor - The Next Generation VPS Panel
Webuzo - It is Softaculous Standalone for Enterprises, SMB, Developers. Deploy it on Dedicated Servers, VPS, Virtual Appliances or the Cloud
Pinguzo - Server and Domain Monitoring tool
PopularFX - Marketplace of WordPress, Drupal, Joomla, Bootstrap themes
Remote Installer - Use Softaculous over FTP/FTPS/SFTP
IP: --   

« Previous    Next »

Threaded Mode | Print  

Jump To :

Users viewing this topic
1 guests, 0 users.

All times are GMT. The time now is October 19, 2017, 11:48 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.084