Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Not Working After Reboot



Threaded Mode | Print  

 Not Working After Reboot, install and reinstall (12 Replies, Read 4852 times)
itsnyc
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hello, I was using ampps before had more problems, so I move to WebUzo, yesterday, I installed on VirtualBox.....worked great for 5 hrs!!! Turned off the PC/Shutdown. Today I turned on PC the VPS is working OK, but not WebUzo!! So I tryed to follow examples of restart this, restart that, and nothing. So reinstalled WebUzo. the same everything it found all the database, so to make sure, I rebooted the VPS and now it's not working!!!! This  http://192.168.2.113:2002/ or this http://192.168.2.113:2004, don't mind putting IP it internal. So does anyone that has the knowledge, that can help me? By the way this is the free version, but I do use the softaculous on my real server for cpanel. I use this just to do some work @ home.
:??:
IP: --   

Not Working After Reboot
itsnyc
Group: Member
Post Group: Newbie
Posts: 5
Status:
When I do service httpd restart.....
I get httpd: Could not reliably determine the server's fully qualified domain name, using localhost.localdomain for ServerName
IP: --   

Not Working After Reboot
peopleinside
Group: Member
Post Group: Super Member
Posts: 1298
Status:
Hi,
if you copy and paste the error on Google you can find what is and maybe how to solve.

http://wiki.apache.org/httpd/CouldNotDetermineServerName



-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Not Working After Reboot
itsnyc
Group: Member
Post Group: Newbie
Posts: 5
Status:
treyed the editing no luck.... any other sugestion? :squi:
IP: --   

Not Working After Reboot
nikhil89
Group: Softaculous Team
Post Group: Elite Member
Posts: 467
Status:
Hi,

Can you try restarting the Webuzo service using the following command:
service webuzo restart

Hope this helps.

Please let us know if you still face the issue. We will be happy to help you.
IP: --   

Not Working After Reboot
itsnyc
Group: Member
Post Group: Newbie
Posts: 5
Status:
Tried all and nothing is working. So until I find the answer is to reinstall the basic if the vps crashes or halt the vps state and when restarted it comes back from same place left off and since this is a local machine I don't have to keep it running.
IP: --   

Not Working After Reboot
dado023
Group: Member
Post Group: Newbie
Posts: 5
Status:
i have the same problem...i installed server like this:

i installed 7.1.1503 64bit minimal, then i installed Webuzo following wiki Webuzo documentation, using command:
./install.sh --install=none

Then in Enduser Panel i installed Apache, PHP and MySQL.

After i rebooted VPS, i cant access Webuzo using IP:2002 anymore, then i tried command "service webuzo restart".

What is the problem, i followed documentation step by step.
IP: --   

Not Working After Reboot
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
If you have restarted Webuzo from the terminal as

service webuzo restart

You should be able to access the panel using the IP.

Could you verify that the service is listening to the Webuzo ports ?

Command

lsof -i :2002

Let me know the results, I can help you get this sorted for once.

-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Not Working After Reboot
dado023
Group: Member
Post Group: Newbie
Posts: 5
Status:


Quote From : valley January 19, 2016, 6:00 pm
If you have restarted Webuzo from the terminal as

service webuzo restart

You should be able to access the panel using the IP.

Could you verify that the service is listening to the Webuzo ports ?

Command

lsof -i :2002

Let me know the results, I can help you get this sorted for once.


Hello,

i couldnt wait for 15days response so i have destroyed the VPS and created new one, then installed ISPConfig 3, which works.

But i still prefer Webuzo due to its UI simplicity, i hope you will manage to squash these bugs related to CentOS, so i will keep an eye on Webuzo for future VPSes

Kind regards
IP: --   

Not Working After Reboot
dado023
Group: Member
Post Group: Newbie
Posts: 5
Status:
Also, i have tried those commands as well....didn't work out well :(
IP: --   

Not Working After Reboot
valley
Group: Webuzo Team
Post Group: Super Member
Posts: 1644
Status:
Did you execute the commands having Webuzo installed ?

Let me know when you switch to Webuzo, shall get it up and running

-----------------------
Webuzo : Single User Control Panel
Join Webuzo :
Facebook
Twitter

IP: --   

Not Working After Reboot
dado023
Group: Member
Post Group: Newbie
Posts: 5
Status:
Quote From : valley January 20, 2016, 4:13 am
Did you execute the commands having Webuzo installed ?

Let me know when you switch to Webuzo, shall get it up and running


Yes sir, i will try again when the next opportunity occurs.

Thank you in advance
IP: --   

Not Working After Reboot
kotakomputer
Group: Member
Post Group: Newbie
Posts: 14
Status:
If you can PING the server then mostly caused by Firewall Blocking.Just try this:

Code
setenforce 0 >> /dev/null 2>&1
iptables -F >> /dev/null 2>&1
iptables -P INPUT ACCEPT >> /dev/null 2>&1

IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 3, 2020, 3:29 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.433