Softaculous <![CDATA[Adding Hetzner's IPv4]]>]]> Sun, 13 Oct 2019 13:05:13 GMT <![CDATA[Additional IP to the Hetzner dedicated server]]>]]> Sun, 13 Oct 2019 13:04:09 GMT <![CDATA[Can't increase SeverLimit]]> Sun, 13 Oct 2019 11:58:26 GMT <![CDATA[MacOS Catalina AMPPS Not Open!]]>
i got the same problem.  :cry:

Catalina requires clean 64-bit software.

When will Ampps be updated to a catalina compatible state?
Sun, 13 Oct 2019 06:27:26 GMT
<![CDATA[Magento 2.3.3]]>
Any idea how long it might take? ]]>
Sat, 12 Oct 2019 17:48:35 GMT
<![CDATA[mailing list]]> is it possible with webuzo?
how to do ?]]>
Sat, 12 Oct 2019 17:02:54 GMT
<![CDATA[The primary storage could not be found]]>
I tried to create a php script creating a server with virtualizor api (tested functions and boot/reboot and so on works fine). I need the script to create a vps on the less used node automatically, so I didn't filled the slave_server and stid values (they are not marked as required in the API documentation). Checked the storage which is marked as primary for one of the nodes and it has enough space available (1.8TB). I am able to create VPS from virtualizor panel itself by selecting the node. However when I run the command on the PHP script via API, I get the error: "error":{"no_storage":"The primary storage could not be found"}. If I set the slave_server to a server ID, it works fine, however I need it to automatically select the node. Is this possible?

Here is the script I made:

    $post = array();
    $post['virt'] = 'xen';
    $post['user_email'] = '';
    $post['user_pass'] = 'test123';
    $post['hostname'] = '';
    $post['rootpass'] = 'test123';
    $post['ips'] = array('');
    $post['space'] = '25';
    $post['ram'] = 1024;
    $post['swapram'] = 0;
    $post['bandwidth'] = 0;
    $post['network_speed'] = 0;
    $post['cpu'] = 1000;
    $post['cores'] = 2;
    $post['osid'] = 866;
    $output = $admin->addvs_v2($post);

    return json_encode($output);
Sat, 12 Oct 2019 15:20:55 GMT
<![CDATA[Recipes]]> So I am now trying to add some recipes and am struggling on 2 counts.
1. Trying to create recipe for ubuntu 16 iso to do apt-upgrade silently(non-interactive) on vps build. I am using:
DEBIAN_FRONTEND=noninteractive apt-get -y -o DPkg::options::="--force-confdef" -o DPkg::options::="--force-confold" upgrade
(need all the force commands cos of grub-pc)
This code runs fine when entering manually but recipe doesn't seem to run on vps build.

2. In user manage panel I would expect to see the recipes icon so this same recipe could be run manually by user, but not seeing it. I have checked that the disable recipes in configuration is NOT enabled.
Sat, 12 Oct 2019 14:55:27 GMT
<![CDATA[ messed up]]>
We have discontinued support for PHP classes which were provided under the name nuPHP. We had also added a note on nuPHP website. However it seems this page was not updated. We have updated the page.

Thank you for bringing this to our notice.

Everything else in Softaculous continues to work. Only PHP classes section is disabled. ]]>
Sat, 12 Oct 2019 13:28:44 GMT
<![CDATA[Virtualizor Launched (Release Branch)]]>
The Virtualizor Team has released Virtualizor 3.0.1 (Release Candidate) (Patch 3)
In this version we have bug fixes and improvements. Here is the change log for this version:

[Task] Removed legacy backup option “OpenVZ Backups” from Enduser panel. Now only “Backups” option will be there in Enduser Panel which will work for all virtualization types.

[BugFix] Control panel and Recipe installation were failing while creating container on OpenVZ 7. This is fixed.

[BugFix] On OpenVZ7 network unsuspension was not working for containers. This is fixed.

To check complete list of change log please go through the following link :

Virtualizor 3.0.1 Launched

Virtualizor Team]]>
Sat, 12 Oct 2019 13:04:05 GMT