Softaculous https://www.softaculous.com/board/index.php? <![CDATA[[ASK] It is possible to contribute for better translation? (Indonesia)]]> https://www.softaculous.com/board/index.php?tid=16701&tpg=1#p49839 Tue, 02 Jun 2020 05:05:32 GMT https://www.softaculous.com/board/index.php?tid=16701&tpg=1#p49839 <![CDATA[PAID for Premium and failed to update license]]> https://www.softaculous.com/board/index.php?tid=16618&tpg=1#p49838 Mon, 01 Jun 2020 21:43:36 GMT https://www.softaculous.com/board/index.php?tid=16618&tpg=1#p49838 <![CDATA[License Problem]]> https://www.softaculous.com/board/index.php?tid=16700&tpg=1#p49837
My softaculous license comes with the package from my server host, but for the last couple of years I have had problems after problems asking them to renew my license.

Now I haven't noticed properly how long the license has been inactive for but I have been asking them to renew it for me now since the 5th March 2020. I have give them time because of the worldwide pandemic but why does it take so long for the license to be renewed! I have messaged them constantly asking for an update and all I keep getting is they are waiting on YOU to get back to them!! surely it doesn't tale nearly 3 months to renew a license.

]]>
Mon, 01 Jun 2020 21:01:52 GMT https://www.softaculous.com/board/index.php?tid=16700&tpg=1#p49837
<![CDATA[Change Server Type]]> https://www.softaculous.com/board/index.php?tid=16699&tpg=1#p49836 Is there a way to change the server type for a Softaculous license?  Not really sure why the license type is set to dedicated, the server in question is a VPS.
But when I try to order a Softaculous VPS license I get the error:

The server type you submitted is not the same as per our records for this license.
On the server:
# cat /var/cpanel/envtype
kvm
]]>
Mon, 01 Jun 2020 19:03:57 GMT https://www.softaculous.com/board/index.php?tid=16699&tpg=1#p49836
<![CDATA[NAT64 Support]]> https://www.softaculous.com/board/index.php?tid=16698&tpg=1#p49835
As IPv6 grows and now that we have ran out of IPv4s this is going to be a vital additional already available on other competitive products:

www.ripe.net/publications/news/about-ripe-ncc-and-ripe/the-ripe-ncc-has-run-out-of-ipv4-addresses

If this is possible already if you have any guidance it would be appreciated!  But either way it should be made easily enable-able from within the control panel.
]]>
Mon, 01 Jun 2020 17:13:03 GMT https://www.softaculous.com/board/index.php?tid=16698&tpg=1#p49835
<![CDATA[Hey up Softaculous]]> https://www.softaculous.com/board/index.php?tid=16697&tpg=1#p49834 Mon, 01 Jun 2020 17:05:41 GMT https://www.softaculous.com/board/index.php?tid=16697&tpg=1#p49834 <![CDATA[Duplicate installations on same domain]]> https://www.softaculous.com/board/index.php?tid=16696&tpg=1#p49833 Mon, 01 Jun 2020 16:39:41 GMT https://www.softaculous.com/board/index.php?tid=16696&tpg=1#p49833 <![CDATA[problem with cname e demo template]]> https://www.softaculous.com/board/index.php?tid=16695&tpg=1#p49832 1- installed sitepad from plesk extensions

2- inserted everything for the whitelabel

3- when I open the site, if I click on demo, it opens the demo on your domain. so I tried to go to ovh, create a cname with demo.creazionisitoweb.it with record demos.sitepad.com.

4- I create a site on a space and open it. as soon as I choose a theme and click on demo, it starts but then it is redtioned on your site.

the configuration should be correct. did I do something wrong?

the domain points to the server for the primary domain as a record and with cname to demos.sitepad.com.]]>
Mon, 01 Jun 2020 13:55:01 GMT https://www.softaculous.com/board/index.php?tid=16695&tpg=1#p49832
<![CDATA[problem with cname e demo template]]> https://www.softaculous.com/board/index.php?tid=16694&tpg=1#p49831 1- installed sitepad from plesk extensions

2- inserted everything for the whitelabel

3- when I open the site, if I click on demo, it opens the demo on your domain. so I tried to go to ovh, create a cname with demo.creazionisitoweb.it with record demos.sitepad.com.

4- I create a site on a space and open it. as soon as I choose a theme and click on demo, it starts but then it is redtioned on your site.

the configuration should be correct. did I do something wrong?

the domain points to the server for the primary domain as a record and with cname to demos.sitepad.com.
]]>
Mon, 01 Jun 2020 13:43:39 GMT https://www.softaculous.com/board/index.php?tid=16694&tpg=1#p49831
<![CDATA[Softaculous 5.5.0 Launched]]> https://www.softaculous.com/board/index.php?tid=16693&tpg=1#p49830
Following is the list of changes :

1) [Feature] : Added option to export/import admin settings in Plesk. This option was previously supported in cPanel and Directadmin. Refer to the guide here.

2) [Feature] : Added post_load_sets and post_load_sets_admin filters.

3) [Improvement] : In Plesk, user’s domains list will now be available in the “Choose Domain” dropdown on the script install form, clone, staging, etc.

4) [Bug Fix] : After disabling the default WordPress plugins list from admin panel, the WordPress sets created by admin were not available to install while installing WordPress. This is fixed now.

5) [Bug Fix] : After disabling Manage WordPress Sets option for enduser, the sets created by admin were also not available for installation. This is fixed and now the admin sets can be installed.

6) [Bug Fix] : Deleting WordPress sets created from Softaculous admin/enduser panel having a comma (,) in the set name failed. This is fixed now.

The next version of Softaculous will have more features.

Regards,
The Softaculous Team]]>
Mon, 01 Jun 2020 13:00:58 GMT https://www.softaculous.com/board/index.php?tid=16693&tpg=1#p49830