Softaculous


Topic : Help ASAP : Webuzo Initial Setup ERror


Posted By: manismanja on April 6, 2021, 8:09 am
hi can anyone help me with this issue. i need to get this webuzo running ASAP

Posted By: peopleinside on April 6, 2021, 9:12 am | Post: 1
Hi, this forum looks like have a lot of issues and I don't see recently reply from staff here. You should maybe try with a ticket http://webuzo.com/contact
What operative system are you running?In the past I get error installing Webuzo because was missed, in the server, a package. I don't remember if was wget in Centos 8. Maybe you encounter this error because that.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User

Posted By: manismanja on April 6, 2021, 9:23 am | Post: 2
hi thanks for you advice, i run webuzo on centos 8 with wget as you said. i aready sent a ticket and they said that their mirrors was down and already up like half to an hour ago. but i still get the same result.

Posted By: peopleinside on April 6, 2021, 9:26 am | Post: 3
In Centos 8 I get also issues on installing Webuzo.If I can come back I never install Centos 8 anymore as will end of life very soonhttps://www.softaculous.com/board/index.php?tid=16612&title=webuzo_compatible_with_centos_8_%3F#p52533
For install webuzo on Centos 8 I need ask help to the Webuzo team that installed for me. Are you sure wget is working? If yes maybe now you are getting error because an existing instance not completed of Webuzo is present. If you can should hep reinstalling the OS than be sure wget is install and retry again or you need ask more help in the Webuzo ticket.
I don't suggest to run Centos 8 as will be no more supported at the end of this year.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User

Posted By: peopleinside on April 6, 2021, 9:27 am | Post: 4
https://www.softaculous.com/board/index.php?tid=16612&title=webuzo_compatible_with_centos_8_%3F



This forum works very bad for me it broke my messages. Sorry for the link not working. Let's try with this new post.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User

Posted By: manismanja on April 6, 2021, 9:55 am | Post: 5
about the wget i'm sure that it's installed correctly.
the installation for install.sh on putty works without error.
the error comes when i do the installation for Webuzo Initial Setup i got that error notice.

Posted By: peopleinside on April 6, 2021, 9:57 am | Post: 6
Is maybe something else.
Unfortunatly the error give a generic message that is not looks to be very useful to the final user.
I suggest to keep get in tuch with the Webuzo team by the ticket.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User

Posted By: manismanja on April 6, 2021, 9:58 am | Post: 7
with https://wiki.centos.org/About/Product this information maybe i'l reinstall my vps with centos 7 so i don't have to do the extra works later when it's services died.

Posted By: peopleinside on April 6, 2021, 9:59 am | Post: 8
Quote From : manismanja April 6, 2021, 9:58 am
with https://wiki.centos.org/About/Product this information maybe i'l reinstall my vps with centos 7 so i don't have to do the extra works later when it's services died.

Sure, I will prefer Ubuntu as also Centos 7 will end his life but you have time so Centos 7 can be also good for now. I think I will migrate to Ubuntu


-----------------------
PeopleInside  :angel:
Passionate Webuzo User

Posted By: manismanja on April 6, 2021, 10:10 am | Post: 9
Quote From : peopleinside April 6, 2021, 9:59 am
Quote From : manismanja April 6, 2021, 9:58 am
with https://wiki.centos.org/About/Product this information maybe i'l reinstall my vps with centos 7 so i don't have to do the extra works later when it's services died.

Sure, I will prefer Ubuntu as also Centos 7 will end his life but you have time so Centos 7 can be also good for now. I think I will migrate to Ubuntu


thanks for you help and advice, i'll try to reinstall and hope i will not face this error message again. haha

Posted By: peopleinside on April 6, 2021, 10:12 am | Post: 10
Quote
thanks for you help and advice, i'll try to reinstall and hope i will not face this error message again. haha

If you started the install with wget and expected the error after the issue is not wget. I'm not remembering what was wrong maybe missed a package to unzip a compressed archive. I cannot remember.
In Centos 7 you should not get this error and actually Centos 7 will have a better life terms.
Hope you will be able to resolve :)


-----------------------
PeopleInside  :angel:
Passionate Webuzo User

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.