Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Ampps rejects my Mac user password when I open it]]> https://www.softaculous.com/board/index.php?tid=16184&tpg=1#p49202
Quote From : gcrum April 3, 2020, 1:06 am
I think I figured this problem out. It wants to use your Mac login password AND it can't have any special characters in it. If you change your password to alpha numeric only it does work. Not very secure and very stupid, but was able to get past the password prompt.

My password contains only alphanumeric characters]]>
Mon, 06 Apr 2020 09:02:20 GMT https://www.softaculous.com/board/index.php?tid=16184&tpg=1#p49202
<![CDATA[MySQL Error No : 1071 while installing CMS]]> https://www.softaculous.com/board/index.php?tid=16471&tpg=1#p49201
Sorry for the inconvenience cause to you.

This error generally occurs if the MySQL default storage engine is set to "MyISAM" and not "Innodb"

Please check your SQL's default storage engine and change it to Innodb  if it's MyISAM.

If you still face the issue, open a support ticket with us and we shall debug the issue further.
https://softaculous.deskuss.com/open.php


]]>
Mon, 06 Apr 2020 06:40:20 GMT https://www.softaculous.com/board/index.php?tid=16471&tpg=1#p49201
<![CDATA[MySQL Error No : 1071 while installing CMS]]> https://www.softaculous.com/board/index.php?tid=16471&tpg=1#p49200
I got this error while trying to install latest version TYPO3 9.5.15 LTS on Softaculous

"The following errors were found :

Could not make the query numbered : 51
MySQL Error No : 1071
MySQL Error : Specified key was too long; max key length is 1000 bytes"

But there is no option to select a shorted "Table Prefix" from the "Advanced Options". Only Database Name and Backup Location. I even used the Database Name with just one letter but the same error message occurs again.

So can't find a solution on how to fix this. Could you please let me know how to fix this issue?

Best wishes to All]]>
Mon, 06 Apr 2020 00:39:17 GMT https://www.softaculous.com/board/index.php?tid=16471&tpg=1#p49200
<![CDATA[Custom WP Install, Different Admin Link]]> https://www.softaculous.com/board/index.php?tid=15500&tpg=1#p49199 I use the standard softaculous WordPress installer so no custom script.
Thanks!
]]>
Sun, 05 Apr 2020 20:04:56 GMT https://www.softaculous.com/board/index.php?tid=15500&tpg=1#p49199
<![CDATA[Hetzner IP Issue]]> https://www.softaculous.com/board/index.php?tid=16468&tpg=1#p49198
Did you tick the "enable NAT" checkbox when setting up IP pool?


]]>
Sun, 05 Apr 2020 17:18:36 GMT https://www.softaculous.com/board/index.php?tid=16468&tpg=1#p49198
<![CDATA[Hetzner IP Issue]]> https://www.softaculous.com/board/index.php?tid=16468&tpg=1#p49197
The Gateway address from virtualizors point of view is the first usable IP address of your subnet, not the servers main IP.
]]>
Sun, 05 Apr 2020 17:04:16 GMT https://www.softaculous.com/board/index.php?tid=16468&tpg=1#p49197
<![CDATA[phpmyadmin Error 500 upload files]]> https://www.softaculous.com/board/index.php?tid=16469&tpg=1#p49196 ]]> Sun, 05 Apr 2020 13:06:03 GMT https://www.softaculous.com/board/index.php?tid=16469&tpg=1#p49196 <![CDATA[Tool for scheduled posts on blog?]]> https://www.softaculous.com/board/index.php?tid=16470&tpg=1#p49195
I'm have added a Blog to my SitePad site and want to schedule Blog posts.
At another post, dated 2019, I read that this is not possible with SitePad...
Is there another tool, made available by Softaculous, which can be used for this, in such a way that it can interface with SitePad?

Thanks and regards,

Guus]]>
Sun, 05 Apr 2020 12:47:48 GMT https://www.softaculous.com/board/index.php?tid=16470&tpg=1#p49195
<![CDATA[phpmyadmin Error 500 upload files]]> https://www.softaculous.com/board/index.php?tid=16469&tpg=1#p49194 I try to change value in /usr/local/emps/etc/php.ini  but no way

Support don't respond.... #Worry]]>
Sat, 04 Apr 2020 13:23:06 GMT https://www.softaculous.com/board/index.php?tid=16469&tpg=1#p49194
<![CDATA[Webuzo Services Keeps Stopping Website Crashed and Unable to Login to Webuzo]]> https://www.softaculous.com/board/index.php?tid=16439&tpg=1#p49193
Code
yum -y install epel-release; yum -y install monit; systemctl enable monit.service && systemctl start monit.service
cat <<EOF>>  /etc/monit.d/webuzo
# nginx webuzo control panel
# /usr/local/emps/var/log/nginx/nginx.pid
# /usr/local/emps/bin/nginxctl
#
# /usr/local/emps/var/php-fpm.pid
# /usr/local/emps/bin/fpmctl

check process webuzo_nginx with pidfile /usr/local/emps/var/log/nginx/nginx.pid
    start program = "/usr/local/emps/bin/nginxctl start" with timeout 60 seconds
    stop program  = "/usr/local/emps/bin/nginxctl stop"

check process webuzo_fpm with pidfile /usr/local/emps/var/php-fpm.pid
    start program = "/usr/local/emps/bin/fpmctl start" with timeout 60 seconds
    stop program  = "/usr/local/emps/bin/fpmctl stop"
EOF
monit reload
monit status



the config file can be expended to other services, like apache 2.4

Code

# apache24
# /usr/local/apps/apache2/logs/httpd.pid
# /usr/local/apps/apache2/bin/apachectl
check process apache with pidfile /usr/local/apps/apache2/logs/httpd.pid
    start program = "/usr/local/apps/apache2/bin/apachectl start" with timeout 60 seconds
    stop program  = "/usr/local/apps/apache2/bin/apachectl stop"

]]>
Sat, 04 Apr 2020 12:45:30 GMT https://www.softaculous.com/board/index.php?tid=16439&tpg=1#p49193