Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : no more than 2 PHP versions.



Threaded Mode | Print  

 no more than 2 PHP versions. (0 Replies, Read 197 times)
usalabs
Group: Member
Post Group: Newbie
Posts: 2
Status:
The download page for AMPPS shows a table of what is available in the stack, and it shows 6 versions of PHP:-

7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.45 and 5.3.29

But only versions 7.1 and 5.6 are actually installed, also, some of the apps that when attempted to install says they need PHP version 7.3 or higher, to which 7.1 is the only version close, and yet another problem is the download page table shows the current AMPPS version as 3.8, but the AMPPS version in the table shows 4.9.3,, which one is it?  Does the table only show 6 versions of PHP because it's for AMPPS 4.9.3?  If so then where is version 4.9.3?

As for the apps that say they need PHP 7.3, I have to manually edit the xml file for each script inside the scripts folder to allow the use of PHP lower than what's actually needed, as a result, the app either throws a PHP error, or just won't run at all.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 17, 2019, 7:58 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.238