Softaculous <![CDATA[Force www. on primary domain]]>, and (the most problematic one) ) are all redirected to now. Apparently no infinite loop this way.

I added an extra conf for from Webuzo > Domain > Extra Configuration with this content:

if ($scheme = http) {
    return 301$request_uri;
if ($http_host ={
    return 303$request_uri;

It may help another one someday...
Solved (it seems)!]]>
Sun, 18 Aug 2019 22:34:00 GMT
<![CDATA[latin1_swedish_ci --> utf8_general_ci]]> Sun, 18 Aug 2019 18:01:36 GMT <![CDATA[Free License]]> ]]> Sun, 18 Aug 2019 14:45:20 GMT <![CDATA[Lining up Gallery slideshows correctly]]> the same: but sitepad leaves for each slideshow the MAXIMUM space needed
for the LARGEST image in that show, so there is a lot of white space
and the heights of the slideshow captions and slideshows in the
subsequent rows don't align. I have tried resizing all the images to be the same height (500 pixels) OR the same width, but they STILL display with varying heights. I can't resize both height and width to be the same, it would spoil the aspect ratio of the images.

How do I prevent the slideshows from displaying a lot of white space when a picture is shorter than the max-length one?
Alternately if that isn't possible, how do I line up the captions of the slideshows under a row that contains slideshows of different heights?

I could perhaps solve this by using an HTML table with rows alternately for the captions and the slideshows. But the only table option my SitePad gives is to build a table from a csv file containing text or numbers. And the Custom HTML option only allows me to add HTML to a header or footer.
Sun, 18 Aug 2019 14:11:10 GMT
<![CDATA[Free License]]> Could you, please, convert an expired Softaculous License to Free for IP:
Kind regards,Igor Timofeev
Sun, 18 Aug 2019 11:28:21 GMT
<![CDATA[latin1_swedish_ci --> utf8_general_ci]]> Sun, 18 Aug 2019 03:46:36 GMT <![CDATA[404 error when published a new post.]]>
Each and every post gets a 404 error and broken links.]]>
Sat, 17 Aug 2019 18:08:04 GMT
<![CDATA[Admin]]> I am using 1 code but when I visit my website it is downloaded instead of showing it on the web. Please help me fix them.
How can it work normally?
Sat, 17 Aug 2019 15:03:38 GMT
<![CDATA[Free License]]> thanks in advance
Sat, 17 Aug 2019 13:31:42 GMT
<![CDATA[Force www. on primary domain]]>
I would like to force for So, I added an extra conf from Webuzo about with this content:
if ($server_name = ''){
  return 301 https://www.$server_name$request_uri;}

But it enters in infinite loop raising an ERR_TOO_MANY_REDIRECTS error.

First, I thgough it was due to the fact I also added code to force SSL whatever the domain in /usr/local/apps/nginx/etc/conf.d/common, like this:
if ($scheme = 'http'){
      return 301 https://$server_name$request_uri;}

Then, searching for a solution I saw that the the recommended way from Nginx is to provide two separated server blocks for and, then only add the redirection in the one. Something like this:
server {
server {
  return 301 https://www.$server_name$request_uri;

And knowing port 80 and 443 are already two blocks, it could gives four server blocks.

How to achieve this, knowing Webuzo keeps control on webuzoVH.conf containing the server blocks? Or is there another way to do it with Webuzo?

Sat, 17 Aug 2019 01:19:37 GMT