Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Bugs > Topic : Webuzo Panel show wrong version of Dovecot | Exim 4.72 STRONG security Issue



Threaded Mode | Print  

 Webuzo Panel show wrong version of Dovecot | Exim 4.72 STRONG security Issue (0 Replies, Read 5070 times)
peopleinside
Group: Member
Post Group: Super Member
Posts: 1367
Status:

Open source, web and security passionate
Hi,
if you go on Webuzo, App and search Dovecot you will see the last version is 2.09 but this is not correct is 2.1.1 used by webuzo.

If you run SSH command:

dovecot --version

the version is 2.1.1 not the old 2.0.9


Also as discussed here: http://www.softaculous.com/board/index.php?tid=8490&title=Security_Issue_on_Dovecot_2.0.9
and here:
http://www.softaculous.com/board/index.php?tid=8585&title=Security_Issue_EXIM_4.72

Webuzo is using as last Exim edition the version 4.72 relased on 2011 who have STRONG SECURITY ISSUE as seems to be vulnerable to the POODLE attack and can't have SSL 3 disabled or email won't work.

Hope this two issue can be fixed ASAP, expecially Exim Security Issue.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 18, 2021, 3:38 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:3.445