Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : AMPPS 2.6 Mac - PHP version error



Threaded Mode | Print  

 AMPPS 2.6 Mac - PHP version error, Softaculous error detecting php version (2 Replies, Read 11866 times)
auralsolutions
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hello,
yesterday I installed AMPPS 2.6 for Mac (OS X 10.7.5) to use on a local computer for testing web pages.
Today when I go to the AMPPS admin home page, in the PHP Version there is a strange value (see attachment):

PHP Version : �3�3�36��t

I have set PHP 5.4
If I change PHP version, that string with question marks changes, but it's still invalid.
That prevents me to install anything from Softaculous end user panel because the PHP version is not correct.

Also with higher php versions, several php warnings are thrown before it.

How can this be solved?
Thank you in advance.

Best regards
IP: --   

AMPPS 2.6 Mac - PHP version error
Libelia
Group: Member
Post Group: Newbie
Posts: 2
Status:
I have the same issue...  :-(
IP: --   

AMPPS 2.6 Mac - PHP version error
NestorMagento
Group: Member
Post Group: Newbie
Posts: 3
Status:
Same problem here.

This makes me so sad, only shows the team dont care at all about de quality of the software, not even a 2.6.1 update after all this time, not even a single answer....


There are nulled options (yes that is right) with better support than ampps
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 18, 2019, 4:05 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.136