Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : AMPPS cannot be opened on OS/X Yosemite

1


Threaded Mode | Print  

 AMPPS cannot be opened on OS/X Yosemite, See the title! (34 Replies, Read 63825 times)
MSP430_fan
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hi, I was hoping that AMPPS was going to succeed where other installers had failed. I have a clean mac mini with OS/X 10.10.1 (Yosemite) and today downloaded and installed AMPPS. However OS X tells me that "the application cannot be opened because of a problem" and then provides the following information :-

Process:              Ampps [9554]
Path:                  /Applications/AMPPS/Ampps.app/Contents/MacOS/Ampps
Identifier:            com.softaculous.Ampps
Version:              ???
Code Type:            X86 (Native)
Parent Process:        ??? [1]
Responsible:          Ampps [9554]
User ID:              502

Date/Time:            2015-01-02 16:50:45.824 +0000
OS Version:            Mac OS X 10.10.1 (14B25)
Report Version:        11
Anonymous UUID:        8A50FF24-3AE7-8E71-247C-94A69C2BE424


Time Awake Since Boot: 6900 seconds

Crashed Thread:        0

Exception Type:        EXC_BREAKPOINT (SIGTRAP)
Exception Codes:      0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
  Library not loaded: /usr/local/Qt-4.8.4/lib/QtGui.framework/Versions/4/QtGui
  Referenced from: /Applications/AMPPS/Ampps.app/Contents/MacOS/Ampps
  Reason: image not found

Binary Images:
0x8fe79000 - 0x8feace03  dyld (353.2.1) <EBFF7998-58E8-32F5-BF0D-9690278EC792> /usr/lib/dyld
0x95145000 - 0x953c1ff3  com.apple.security (7.0 - 57031.1.35) <4721C22E-D6C2-3202-B80D-5E67169466D2> /System/Library/Frameworks/Security.framework/Versions/A/Security

Model: Macmini6,1, BootROM MM61.0106.B03, 2 processors, Intel Core i5, 2.5 GHz, 4 GB, SMC 2.7f0
Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1600 MHz, 0x802C, 0x384A544632353636344A485A2D3147364D32
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1600 MHz, 0x802C, 0x384A544632353636344A485A2D3147364D32
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x10E), Broadcom BCM43xx 1.0 (7.15.124.12.10)
Bluetooth: Version 4.3.1f2 15015, 3 services, 27 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: APPLE HDD HTS545050A7E362, 500.11 GB
USB Device: Hub
USB Device: Hub
USB Device: Keyboard Hub
USB Device: Apple Optical USB Mouse
USB Device: Apple Keyboard
USB Device: Hub
USB Device: IR Receiver
USB Device: BRCM20702 Hub
USB Device: Bluetooth USB Host Controller
Thunderbolt Bus: Mac mini, Apple Inc., 23.4

Now I am pretty much a beginner at all this stuff as programming micro controllers is more my style. Is there a work around for this?

Thanks in advance,

Steve
IP: --   

AMPPS cannot be opened on OS/X Yosemite
y2001
Group: Member
Post Group: Newbie
Posts: 2
Status:
same problem on my mac. yosemite, ampps 2.8!
IP: --   

AMPPS cannot be opened on OS/X Yosemite
amwdesign15
Group: Member
Post Group: Newbie
Posts: 1
Status:
After reading this is a great alternative to MAMP PRO.
I have just downloaded and installed AMPPS 2.8 my OS is also Yosemite 10.10.1

When I look through the error report it's very close to MSP430_fan report
There are slight differences so will post if it can help the team to solve the issue.

It seems to me 2.8 does not support the latest Yosemite :??:

Process:              Ampps [1375]
Path:                  /Applications/AMPPS/Ampps.app/Contents/MacOS/Ampps
Identifier:            com.softaculous.Ampps
Version:              ???
Code Type:            X86 (Native)
Parent Process:        ??? [1]
Responsible:          Ampps [1375]
User ID:              501

Date/Time:            2015-01-03 14:06:43.041 +0000
OS Version:            Mac OS X 10.10.1 (14B25)
Report Version:        11
Anonymous UUID:        656F67EF-245F-A9A4-E5C6-76F3727BE6E7


Time Awake Since Boot: 110 seconds

Crashed Thread:        0

Exception Type:        EXC_BREAKPOINT (SIGTRAP)
Exception Codes:      0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
  Library not loaded: /usr/local/Qt-4.8.4/lib/QtGui.framework/Versions/4/QtGui
  Referenced from: /Applications/AMPPS/Ampps.app/Contents/MacOS/Ampps
  Reason: image not found

Binary Images:
0x8fee9000 - 0x8ff1ce03  dyld (353.2.1) <EBFF7998-58E8-32F5-BF0D-9690278EC792> /usr/lib/dyld
0x9a030000 - 0x9a2acff3  com.apple.security (7.0 - 57031.1.35) <4721C22E-D6C2-3202-B80D-5E67169466D2> /System/Library/Frameworks/Security.framework/Versions/A/Security

Model: iMac9,1, BootROM IM91.008D.B08, 2 processors, Intel Core 2 Duo, 2.93 GHz, 4 GB, SMC 1.45f0
Graphics: NVIDIA GeForce GT 120, NVIDIA GeForce GT 120, PCIe, 256 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334548312D4346382020
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334548312D4346382020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8E), Broadcom BCM43xx 1.0 (5.106.98.100.24)
Bluetooth: Version 4.3.1f2 15015, 3 services, 27 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: ST2000DM001-9YN164, 2 TB
Serial ATA Device: PIONEER DVD-RW  DVRTS08
USB Device: Built-in iSight
USB Device: Deskjet 3050A J611 series
USB Device: IR Receiver
USB Device: BRCM2046 Hub
USB Device: Bluetooth USB Host Controller
Thunderbolt Bus:

IP: --   

AMPPS cannot be opened on OS/X Yosemite
phos1
Group: Member
Post Group: Newbie
Posts: 1
Status:
I'm having the same issue, I read about AMPPS and it just says the the program won't open. 10.10.1
IP: --   

AMPPS cannot be opened on OS/X Yosemite
uogecko
Group: Member
Post Group: Newbie
Posts: 1
Status:
Frustrating!  I'm having the same problem!

Screenshot: http://screencast.com/t/ddCMcvcS
IP: --   

AMPPS cannot be opened on OS/X Yosemite
jmustafa
Group: Member
Post Group: Newbie
Posts: 5
Status:
It has something to do with the 2.8 update. I had 2.7 installed and it worked fine. I updated 2.8 on top of 2.7 and it broke. I then uninstalled 2.8 reinstalled 2.7 it worked again, then I uninstalled 2.7 and did a fresh install of 2.8 same thing. Going back to 2.7 for now.
IP: --   

AMPPS cannot be opened on OS/X Yosemite
saey55
Group: Member
Post Group: Newbie
Posts: 2
Status:
Quote From : jmustafa January 6, 2015, 7:07 am
It has something to do with the 2.8 update. I had 2.7 installed and it worked fine. I updated 2.8 on top of 2.7 and it broke. I then uninstalled 2.8 reinstalled 2.7 it worked again, then I uninstalled 2.7 and did a fresh install of 2.8 same thing. Going back to 2.7 for now.


Could you share the download location for 2.7 since I can't seem to find one currently.

Thanks!
IP: --   

AMPPS cannot be opened on OS/X Yosemite
jmustafa
Group: Member
Post Group: Newbie
Posts: 5
Status:
http://files.ampps.com/AMPPS-2.7.dmg
IP: --   

AMPPS cannot be opened on OS/X Yosemite
jmustafa
Group: Member
Post Group: Newbie
Posts: 5
Status:
Quote From : saey55 January 6, 2015, 9:22 am
Quote From : jmustafa January 6, 2015, 7:07 am
It has something to do with the 2.8 update. I had 2.7 installed and it worked fine. I updated 2.8 on top of 2.7 and it broke. I then uninstalled 2.8 reinstalled 2.7 it worked again, then I uninstalled 2.7 and did a fresh install of 2.8 same thing. Going back to 2.7 for now.


Could you share the download location for 2.7 since I can't seem to find one currently.

Thanks!


Here you go...
http://files.ampps.com/AMPPS-2.7.dmg
IP: --   

AMPPS cannot be opened on OS/X Yosemite
saey55
Group: Member
Post Group: Newbie
Posts: 2
Status:
2.7 install also works for me, thanks for sharing!
IP: --   

AMPPS cannot be opened on OS/X Yosemite
mwoodard
Group: Member
Post Group: Newbie
Posts: 1
Status:
Same. Here's my error report:

Process:              Ampps [34613]
Path:                  /Applications/AMPPS/Ampps.app/Contents/MacOS/Ampps
Identifier:            com.softaculous.Ampps
Version:              ???
Code Type:            X86 (Native)
Parent Process:        ??? [1]
Responsible:          Ampps [34613]
User ID:              503

Date/Time:            2015-01-07 16:05:19.639 -0800
OS Version:            Mac OS X 10.10.1 (14B25)
Report Version:        11
Anonymous UUID:        6E593850-03DF-7759-4403-57611DE66160

Sleep/Wake UUID:      F9CBA416-B0C8-484A-95DE-62B2573CF1C2

Time Awake Since Boot: 86000 seconds
Time Since Wake:      4000 seconds

Crashed Thread:        0

Exception Type:        EXC_BREAKPOINT (SIGTRAP)
Exception Codes:      0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
  Library not loaded: /usr/local/Qt-4.8.4/lib/QtGui.framework/Versions/4/QtGui
  Referenced from: /Applications/AMPPS/Ampps.app/Contents/MacOS/Ampps
  Reason: image not found

Binary Images:
0x8fe7a000 - 0x8feade03  dyld (353.2.1) <EBFF7998-58E8-32F5-BF0D-9690278EC792> /usr/lib/dyld
0x97972000 - 0x97beeff3  com.apple.security (7.0 - 57031.1.35) <4721C22E-D6C2-3202-B80D-5E67169466D2> /System/Library/Frameworks/Security.framework/Versions/A/Security

Model: iMac13,2, BootROM IM131.010A.B05, 4 processors, Intel Core i5, 3.2 GHz, 8 GB, SMC 2.11f14
Graphics: NVIDIA GeForce GTX 680MX, NVIDIA GeForce GTX 680MX, PCIe, 2048 MB
Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, 0x02FE, 0x45424A3431554638424455352D474E2D4620
Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1600 MHz, 0x02FE, 0x45424A3431554638424455352D474E2D4620
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xF4), Broadcom BCM43xx 1.0 (7.15.124.12.10)
Bluetooth: Version 4.3.1f2 15015, 3 services, 27 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: APPLE HDD ST1000DM003, 1 TB
USB Device: Hub
USB Device: HP USB Mass Storage Device
USB Device: FaceTime HD Camera (Built-in)
USB Device: Hub
USB Device: Hub
USB Device: BRCM20702 Hub
USB Device: Bluetooth USB Host Controller
Thunderbolt Bus: iMac, Apple Inc., 23.4
IP: --   

AMPPS cannot be opened on OS/X Yosemite
sa4rest
Group: Member
Post Group: Newbie
Posts: 4
Status:
When I run 2.7 on Yosemite 10.10.1, I cannot start MySQL, only Apache.
Anyone else have this issue?
(error file attached)
IP: --   

AMPPS cannot be opened on OS/X Yosemite
Taylex
Group: Member
Post Group: Newbie
Posts: 4
Status:
Same here and I can confirm the image does not exist on my system ...

Crashed Thread:        0

Exception Type:        EXC_BREAKPOINT (SIGTRAP)
Exception Codes:      0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
  Library not loaded: /usr/local/Qt-4.8.4/lib/QtGui.framework/Versions/4/QtGui
  Referenced from: /Applications/AMPPS/Ampps.app/Contents/MacOS/Ampps
  Reason: image not found

IP: --   

AMPPS cannot be opened on OS/X Yosemite
sa4rest
Group: Member
Post Group: Newbie
Posts: 4
Status:
So, I just emptied my trash and restarted AMPPS--not MySQL is working!
IP: --   

AMPPS cannot be opened on OS/X Yosemite
sa4rest
Group: Member
Post Group: Newbie
Posts: 4
Status:
Sorry, I mistyped--NOW MySQL is working.
IP: --   

« Previous    Next »

Threaded Mode | Print  

1


Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 18, 2019, 11:17 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.653