Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : AMPPS cannot be opened on OS/X Yosemite

3


Threaded Mode | Print  

AMPPS cannot be opened on OS/X Yosemite
Taylex
Group: Member
Post Group: Newbie
Posts: 4
Status:
doron, have you tried the reset configuration to default buttons for apache and mysql? 2.9 and 3 did not work for me until I reset them.
IP: --   

AMPPS cannot be opened on OS/X Yosemite
doron
Group: Member
Post Group: Newbie
Posts: 3
Status:
Hey Taylex,

where is this button ?
IP: --   

AMPPS cannot be opened on OS/X Yosemite
Taylex
Group: Member
Post Group: Newbie
Posts: 4
Status:
Open the control center and select Apache in the left column. Click the last link that says restore default configuration. I did the same for all services.

IP: --   

AMPPS cannot be opened on OS/X Yosemite
doron
Group: Member
Post Group: Newbie
Posts: 3
Status:
Thanks for the suggestion Taylex!

I managed to get the apache working by reseting the configuration and then stopping the apache with the command
Code
sudo apachectl stop


After that I started AMPPS apache with
Code
sudo /Applications/AMPPS/apache/bin/httpd -k start


Cheers




IP: --   

AMPPS cannot be opened on OS/X Yosemite
Jitesh
Group: Member
Post Group: Newbie
Posts: 1
Status:
Thanks Taylex . It really worked for me. Cheers
IP: --   

« Previous    Next »

Threaded Mode | Print  

3


Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 22, 2019, 9:55 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:3.019