Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : suPHP



Threaded Mode | Print  

 suPHP, suPHP (2 Replies, Read 13233 times)
baklanovic
Group: Member
Post Group: Newbie
Posts: 4
Status:
Dear Sir,
I am using AMPPS to host vtiger.
when I try to update vtiger from the AMPPS admin panel I get an error message:
"suPHP must be enabled to upgrade Vtiger"

I have checked your forum and I have found that to enable suPHP is should modify the CHMOD Files value to 0644 and the CHMOD Directories 0755, I did it(see attached JPEG).
After saving and restarting AMPPS when I try to run the update I get the same error.

do you have any suggestions?

thank you.
IP: --   

suPHP
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4345
Status:
Hi,

Is there a .htaccess in the root of your installation ? It looks like Softaculous is unable to access your domain.
If it exists please try to rename it to .htaccess.bak and then try to upgrade.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

suPHP
baklanovic
Group: Member
Post Group: Newbie
Posts: 4
Status:
Hello,

thank you! you were right my server IP was changed and AMPPS was trying to connect to the wrong adress.


IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 19, 2019, 8:11 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.865