Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Apache suddenly doesn't start



Normal Mode | Print  

 Apache suddenly doesn't start (8 Replies, Read 9968 times)
coldpumpkin
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hello,

Running AMPPS 3.8 on Windows 10 x64.

When starting apache, it turns off a few seconds later. Yesterday it was working just fine.

Here's the log:

Code
[Sat Oct 13 22:10:49.684076 2018] [mpm_winnt:notice] [pid 11116:tid 824] AH00455: Apache/2.4.27 (Win32) OpenSSL/1.1.0f PHP/7.1.8 configured -- resuming normal operations
[Sat Oct 13 22:10:49.684076 2018] [mpm_winnt:notice] [pid 11116:tid 824] AH00456: Apache Lounge VC15 Server built: Jul  7 2017 11:43:51
[Sat Oct 13 22:10:49.684076 2018] [core:notice] [pid 11116:tid 824] AH00094: Command line: 'apache\\bin\\httpd.exe -d C:/Ampps/apache'
[Sat Oct 13 22:10:49.684076 2018] [mpm_winnt:notice] [pid 11116:tid 824] AH00418: Parent: Created child process 11644
[Sat Oct 13 22:10:54.793286 2018] [mpm_winnt:crit] [pid 11116:tid 824] AH00419: master_main: create child process failed. Exiting.

IP: --   


Threads
 coldpumpkin   Apache suddenly doesn't start (8 Replies, Read 9968 times)
    |--  Rishi_P   Hi, Did you...   on October 16, 2018, 1:02 pm
    |--  bokeoke12   I've the same...   on October 16, 2018, 1:03 pm
    |--  bokeoke12   Hi, Did you...   on October 16, 2018, 1:15 pm
    |--  coldpumpkin   I also confirm...   on October 16, 2018, 5:02 pm
    |--  xpincho   Hi, Did you...   on October 24, 2018, 11:18 am
    |--  irarab   Download a new...   on December 26, 2018, 1:57 pm
    |--  wdburgdorf   For me, this...   on April 2, 2019, 6:54 am
    |--  khanmaps08   You want to...   on July 4, 2019, 2:42 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 31, 2020, 4:54 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.330