Softaculous <![CDATA[Add custom PHP script]]>
Thanks for your suggestion, now I am able to load php contents on my webpage. But there are some minor issues: iframe adds white space under it's element. How can I solve this? Thank you!]]>
Thu, 19 Oct 2017 03:59:27 GMT
<![CDATA[Site restore from backup]]> eg refer
I think godaddy builder and squarespace also offer this feature

At the moment it is only possible to use cloned pages as a method of returning to a previous 'working' version of your site > otherwise you have to start over from reset all pages.
I also tried to clone site, but was unable to restore a clone to the same www directory.
Thu, 19 Oct 2017 01:05:57 GMT
<![CDATA[Anyone still using Gpix Pixel scripts here for their site?]]>
Quote From : Brijesh October 17, 2017, 11:53 am

Unfortunately this is an old script hence not many users must be using it.
yes. i know. old but still a very useful script. thanks for replying.

will just wait maybe someone is still adept about this script.

cheers! :-)]]>
Thu, 19 Oct 2017 00:46:41 GMT
<![CDATA[Update AMPPS automatically]]>
My AMPPS version (according to the "About" info) is 3.2 and says "AMPPS is up to date" which is puzzling since AMPPS 3.8 has just been released.

My AMPPS dashboard page says "Powered By AMPPS 4.9.3". I assume that this means Softaculous 4.9.3.

Is there a way to automatically update to version 3.8 of AMPPS? Why would I have the most recent version of Softaculous (4.9.3) but an older version of AMPPS (3.2)?

Wed, 18 Oct 2017 13:51:01 GMT
<![CDATA[Wow]]> Looking forward to learning about this awesome place.]]> Wed, 18 Oct 2017 13:36:05 GMT <![CDATA[Softaculous]]>
Glad to know our product is helpful for your business.]]>
Wed, 18 Oct 2017 10:42:55 GMT
<![CDATA[Softaculous]]> Thanks you
Wed, 18 Oct 2017 09:14:14 GMT
<![CDATA["Would you like to update ampps" clicking yes does nothing]]>
Please follow this guide:]]>
Wed, 18 Oct 2017 07:02:12 GMT
<![CDATA[Ampps 3.8 PHP version change loading...]]>
Just upgraded to 3.8. Now when trying to switch PHP versions, the
"Loading..." mask covers the options and then never goes away. Closing
the program and restarting just brings me back to the same PHP version.
Doesn't matter if I have the servers stopped or running, same result.

What file permission is given to \path\to\Ampps\ampps\data\apps file ?

Wed, 18 Oct 2017 07:00:52 GMT
<![CDATA[Ampps 3.8 PHP version change loading...]]>
same to me after upgrading via web apps,

after download the 3.8 installer version and re-installing (fresh
install), everything runs normal, except there's no mongodb and FTP
installed, only PHP and MySQL, even the PHP version only 5.6 and 7.1, is
there something wrong in my PC? i'm using windows 7.

I've tried to run the installer wizard again, but there's no option for choosing the modules.

We have not removed any PHP versions or Mongodb etc from Ampps, just removed from installer to reduce it size, you can install, remove and update apps from Enduser Panel.
Start Ampps, go to http://localhost/ampps/index.php?act=ampps_apps and install required Application.

Wed, 18 Oct 2017 06:58:23 GMT