Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Virtualizor fresh install



Threaded Mode | Print  

 Virtualizor fresh install, Ubuntu server 14.04 installed KVM (1 Replies, Read 3141 times)
ganewbie
Group: Member
Post Group: Newbie
Posts: 6
Status:
Hello,
I have followed to install virtualizor.
wiki-->Install_KVM

All went well, and I cannot login to the Softaculous Virtualizor Admin Panel, as it says "Login with the servers root details."
With Ubuntu 14.04 server there is no root login however I entered:
1-  Username as root and my server password
2-  Username as admin and my server password.
So far no luck,

In case you help me to solve the login problem, could you please direct me to how to get the  Windows template as you mentioned in the main web page?

Thanks,
IP: --   

Virtualizor fresh install
asim_shaikh
Group: Member
Post Group: Elite Member
Posts: 381
Status:
Quote
All went well, and I cannot login to the Softaculous Virtualizor Admin Panel, as it says "Login with the servers root details."

With Ubuntu 14.04 server there is no root login however I entered:

1-  Username as root and my server password

2-  Username as admin and my server password.


Is the root login enabled for the server ?

If not then you will need to enable root login to the server and then login to Virtualizor with the same login details.


-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 10, 2020, 9:19 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:1.612