Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Suggestions > Topic : YetiForce 5.2.0 install problems



Threaded Mode | Print  

 YetiForce 5.2.0 install problems, Fresh install - some problems reported by YetiForce itself (3 Replies, Read 1764 times)
zmi1
Group: Member
Post Group: Newbie
Posts: 2
Status:
Directly after a fresh install, there are several problems reported by the software:

Data base:
  innodb_lock_wait_timeout = 'www: 50' (Recommended: '600')
  character_set_server = 'www: latin1' (Recommended: 'utf8')

Performance:
  opcache.enable_cli = 'www: Off' (Recommended: 'On')
  opcache.max_accelerated_files = 'www: 4000' (Recommended: '40000')
  opcache.interned_strings_buffer = 'www: 8' (Recommended: '100')
  realpath_cache_ttl = 'www: 120' (Recommended: '600')
  mysqlnd.collect_statistics = 'www: On' (Recommended: 'Off')

It also complains this: https://yetiforce.com/en/knowledge-base/documentation/implementer-documentation/item/web-server-requirements but I dont know yet what exactly is missing. There's no nginx on WHM, maybe that?

Roundcube library
Detected missing library. Some features were disabled. In order to enable them please download the library. If the CRM has no Internet connection, you can download the files and copy them to public_html/modules/OSSMail/roundcube/ folder.
Maybe someone can fix that?
IP: --   

YetiForce 5.2.0 install problems
zmi1
Group: Member
Post Group: Newbie
Posts: 2
Status:
Also, it's complaining about CRON:
https://yetiforce.com/en/knowledge-base/documentation/administrator-documentation/item/enable-cron
(I setup the cron.php version via cPanel)
IP: --   

YetiForce 5.2.0 install problems
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4464
Status:
Hi,

Regarding the database and php settings recommended by YetiForce are server requirements. Unfortunately Softaculous cannot change these settings. You will need to ask your host to update these settings for you.

Regarding the cron job we found that the permission to the "cron/cron.sh" file is not set correctly by Softaculous. Can you please change the permission for this file to 0755 and check ?

We will be releasing the fix for the cron file permission soon.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

YetiForce 5.2.0 install problems
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4464
Status:
Hi,

We have launched the updated Yetiforce package with fix to set correct permission for cron.sh

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is February 28, 2020, 8:23 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.167