Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : projeqtor script



Threaded Mode | Print  

 projeqtor script, incompatible with php 7.0 + (4 Replies, Read 1020 times)
galaxysurfer2
Group: Member
Post Group: Newbie
Posts: 5
Status:
When  I install script on shared server with 7.1 I get the error

This script is not compatible with PHP version : 7.0.0+ 
Do you wish to enable PHP 5.6.36 ? (Might cause issues with your existing installations).

I was told by support on Projeqtor site that the issue is with Softaculous. I am not willing to change to a lower version of php so please fix this. I really want to use this program on my webhost.
IP: --   

projeqtor script
parin
Group: Softaculous Team
Post Group: Newbie
Posts: 30
Status:
Quote From : galaxysurfer2 May 4, 2018, 9:35 pm
When  I install script on shared server with 7.1 I get the error

This script is not compatible with PHP version : 7.0.0+ 
Do you wish to enable PHP 5.6.36 ? (Might cause issues with your existing installations).

I was told by support on Projeqtor site that the issue is with Softaculous. I am not willing to change to a lower version of php so please fix this. I really want to use this program on my webhost.


Hi,

Apologies for the inconvenience caused to you.
We have fixed this and released the same at Softaculous.

Please fetch the updated package on your server post 3 hours from now.

You can execute the below mentioned CRON run then to fetch the updated package :
http://www.softaculous.com/docs/Immediate_Synchronize_with_Softaculous_Servers

Let us know if you need any further assistance from us.
Also you can always open a support ticket with us if you need any further assistance from us here :

https://www.softaculous.com/support/

-----------------------
​Regards,
Parin Kothari
Softaculous Ltd

For support contact us here.
IP: --   

projeqtor script
galaxysurfer2
Group: Member
Post Group: Newbie
Posts: 5
Status:
got it to install by reverting php version to 5.6 so could install  then change php version back to preferred 7.2 after.  Now i would like ability to auto install/ auto update to next version of script I have 7.0.6 installed & latest is 7.0.8. Is it possible without having to reinstall from scratch?
IP: --   

projeqtor script
parin
Group: Softaculous Team
Post Group: Newbie
Posts: 30
Status:
Quote From : galaxysurfer2 May 20, 2018, 11:12 pm
got it to install by reverting php version to 5.6 so could install  then change php version back to preferred 7.2 after.  Now i would like ability to auto install/ auto update to next version of script I have 7.0.6 installed & latest is 7.0.8. Is it possible without having to reinstall from scratch?


Hi,
Apologies for the inconvenience caused to you.
The script should have been install this over PHP 7.2 since we have fixed this.

Also at the moment this script does not have upgrade option via Softaculous. However I have forwarded the request to our team to check if this can be added.

Note : This process may take upto few weeks as there are some tests as well needs to be done before releasing the same. We shall update you here once we check with the feasibility of adding upgrade.

Appreciate your co-operation with us.

-----------------------
​Regards,
Parin Kothari
Softaculous Ltd

For support contact us here.
IP: --   

projeqtor script
parin
Group: Softaculous Team
Post Group: Newbie
Posts: 30
Status:
Hi,

We have released the upgrade option for Projeqtor script.

You can upgrade the same via Softaculous enduser panel and a sample guide for the same is here :
https://softaculous.com/docs/How_to_upgrade_installations

If you need any further assistance, we request you to open a ticket with us here and we can shall assist you as soon as possible.

-----------------------
​Regards,
Parin Kothari
Softaculous Ltd

For support contact us here.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 19, 2018, 9:47 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.254