Error in setting root password while creating new VPS in virtualizor https://www.softaculous.com/board/index.php?tid=17609 <![CDATA[Error in setting root password while creating new VPS in virtualizor]]> https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52492

Installing throttle package on the server helped.]]>
Fri, 02 Apr 2021 11:17:26 GMT https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52492
<![CDATA[Error while creating new VPS in virtualizor]]> https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52489
I have opened the ticket id> 266341]]>
Fri, 02 Apr 2021 09:56:24 GMT https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52489
<![CDATA[Error in setting root password while creating new VPS in virtualizor]]> https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52488
Please open a support ticket with access details to check it further :

https://softaculous.deskuss.com/open.php?topicId=2]]>
Fri, 02 Apr 2021 09:41:45 GMT https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52488
<![CDATA[Error in setting root password while creating new VPS in virtualizor]]> https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52487
Beginning VPS creation...

-Building the VPS...(Show less)
Beginning VPS creation...
Downloading OS Template from Master
[Command] lsof -i:5901
[Retval] 1
[Output]: Show
Preparing configuration file as per your requirement
[Command] /usr/bin/uuidgen
[Retval] 0
[Output]: Show
[Command] /usr/bin/virsh version
[Retval] 0
[Output]: Show
[Command] /usr/libexec/qemu-kvm --version
[Retval] 0
[Output]: Show
Configuration file created successfully
Calling After config write Hook
After config write hook called successfully
[Command] /bin/ln -s '/etc/libvirt/qemu/v1002.xml' '/etc/libvirt/qemu/autostart/v1002.xml' 2>/dev/null
[Retval] 0
[Output]: Show
Creating Disk : 1
[Command] /sbin/lvcreate -L 20.000G -n vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei /dev/store-1
[Retval] 0
[Output]: Show
[Command] /sbin/lvdisplay "/dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei"
[Retval] 0
[Output]: Show
[Command] /bin/dd if="/var/virtualizor/kvm/centos-7.9-x86_64.img" bs=24M | throttle -w 2 -m 2000 | dd  of=/dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei bs=24M 2>&1
[Retval] 0
[Output]: Show
Starting resizing the disk
[Command] lvresize -L 20.000G /dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei
[Retval] 5
[Output]: Show [Error]: Show
[Command] /sbin/kpartx /dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei
[Retval] 0
[Output]: Show
Finished Resizing of disk
Starting resizing of filesystem
[Command] /sbin/kpartx -l /dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei
[Retval] 0
[Output]: Show
[Command] /sbin/kpartx -avs /dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei
[Retval] 0
[Output]: Show
[Command] /sbin/kpartx -d /dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei
[Retval] 0
[Output]: Show
Finished resizing of filesystem
Calling hook after create VPS
Create VPS operation finished



Inserting into database...
-Setting the root password...(Show less)
Started
[Command] /sbin/kpartx /dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei
[Retval] 0
[Output]: Show
[Command] /sbin/kpartx -l /dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei
[Retval] 0
[Output]: Show
[Command] /sbin/kpartx -avs /dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei
[Retval] 0
[Output]: Show
Array
(
    [0] => umount: /home/v1002/0: not mounted
)
Array
(
)
[Command] /sbin/kpartx -d /dev/store-1/vsv1002-duuxn1pewovelzw4-uo7scoxw89qswvei
[Retval] 0
[Output]: Show


There was an error in setting the Root Password of the new VPS
]]>
Fri, 02 Apr 2021 09:36:00 GMT https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52487
<![CDATA[Error in setting root password while creating new VPS in virtualizor]]> https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52486

Were previous commands working fine ?

Like dd ?
Is the OS template downloaded fully on panel ?]]>
Fri, 02 Apr 2021 08:35:38 GMT https://www.softaculous.com/board/index.php?tid=17609&tpg=1#p52486
<![CDATA[]]> https://www.softaculous.com/board/index.php?tid=17609&tpg=0#p52484

-Setting the root password...(Show less)
Started
[Command] /sbin/kpartx /dev/store-1/vsv1002-dc404qiqe3d8wkxx-o3xye9bstrsdxlob
[Retval] 0
[Output]: Show
[Command] /sbin/kpartx -l /dev/store-1/vsv1002-dc404qiqe3d8wkxx-o3xye9bstrsdxlob
[Retval] 0
[Output]: Show
[Command] /sbin/kpartx -avs /dev/store-1/vsv1002-dc404qiqe3d8wkxx-o3xye9bstrsdxlob
[Retval] 0
[Output]: Show
[Command] /bin/umount /home/v1002/0
[Retval] 32
[Output]: Show [Error]: Show
[Command] /sbin/kpartx -d /dev/store-1/vsv1002-dc404qiqe3d8wkxx-o3xye9bstrsdxlob
[Retval] 0
[Output]: Show
There was an error in setting the Root Password of the new VPS

]]>
Fri, 02 Apr 2021 07:36:48 GMT https://www.softaculous.com/board/index.php?tid=17609&tpg=0#p52484