Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Languages and International Support > Topic : Translation to spanish doesn´t work on some browsers..



Normal Mode | Print  

 Translation to spanish doesn´t work on some browsers.., I have translated some files from english to spanish and it shows ok under Mozilla but not under Google Chrome... (3 Replies, Read 85316 times)
superservidor
Group: Member
Post Group: Newbie
Posts: 4
Status:
Dear Support Team

I have been using Virtualizor on one dedicated server during a couple of  weeks.

I have been doing a lot of things, understanding the panel logic and making some test translations to see if it works under Spanish language.

I have translated some parts of the user control panel from english to spanish, following your instructions about how to make a language file.

After change the profile language and test the translation on some browsers, I have found It works ok under browser Mozilla version 40.0.3 but does not work at all under Google Chrome Versión 45.0.2454.85 m

When I use Google Chrome the language shown is always English, but at using Mozilla on the same notebook & OS, the spanish language is shown correctly.

Could you check and repair it please?

Regards


Carlos Alvarez
Virtualizor Admin
IP: --   


Threads
 superservidor   Translation to spanish doesn´t work on some browsers.., I have translated some files from english to spanish and it shows ok under Mozilla but not under Google Chrome... (3 Replies, Read 85316 times)
    |--  asim_shaikh   Dear Support Team...   on June 9, 2016, 8:48 am
    |--  zahra1234   yes you are...   on August 12, 2017, 7:21 am
    |--  chirag   Hi, Sir are...   on September 2, 2017, 9:05 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is April 19, 2021, 8:54 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.273