Welcome Guest. Please Login or Register  

You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : problem with vps password

Threaded Mode | Print  

 problem with vps password, password not allowed does not access created vps (1 Replies, Read 1447 times)
Group: Member
Post Group: Newbie
Posts: 4
friends, after creating the vps, the virtualizzor itself informs the root login and password, I have already re-done and I made the vps again and the password does not enter at all, I already tried another ones, I already edited vps, I deleted and created new, What can it be ?
IP: --   

problem with vps password
Group: Virtualizor Team
Post Group: Elite Member
Posts: 468
Did you tried login via vnc from panel ?If its still gives issues, then please open a ticket to check it.

Virtualizor Team.
IP: --   

« Previous    Next »

Threaded Mode | Print  

Jump To :

Users viewing this topic
1 guests, 0 users.

All times are GMT. The time now is February 25, 2020, 9:21 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.221