Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Bugs > Topic : NoVNC issues in latest version



Threaded Mode | Print  

 NoVNC issues in latest version (2 Replies, Read 16801 times)
Keage
Group: Member
Post Group: Newbie
Posts: 44
Status:
Is anyone else having issues with NoVNC in the latest version?

I've noticed:

1) VNC is running on the server IP rather than 127.0.0.1 in KVM XML config.
2) NoVNC tries to make WebSocket connections to localhost:17523
3) NoVNC returns error code: "Failed to connect to server (code: 1006)"

Thanks
IP: --   

NoVNC issues in latest version
Keage
Group: Member
Post Group: Newbie
Posts: 44
Status:
Strange, it has miraculously started working again now. localhost WS errors remain but I guess that's unrelated.
IP: --   

NoVNC issues in latest version
asim_shaikh
Group: Virtualizor Team
Post Group: Elite Member
Posts: 382
Status:
Quote
Strange, it has miraculously started working again now. localhost WS errors remain but I guess that's unrelated.
       


Hi,

The VPS might be offline which was the reason NoVNC was not working and after restarting the VPS it worked.



-----------------------
Regards,
Virtualizor Team
http://www.virtualizor.com
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 16, 2018, 12:17 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.163