Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Airtable alternative solutions like nocodb and baserow should be available]]> https://www.softaculous.com/board/index.php?tid=18043&tpg=1#p53844
Thanks for the suggestion but we only add PHP scripts at the moment. We will try and see if we can add Nodejs and Python scripts in future.


We can not add mevdschee/php-crud-api as it's just a single file application which need to be copied in any location to use it.


Let us know if you have other suggestions.
]]>
Thu, 28 Oct 2021 06:34:24 GMT https://www.softaculous.com/board/index.php?tid=18043&tpg=1#p53844
<![CDATA[Grommunio]]> https://www.softaculous.com/board/index.php?tid=17991&tpg=1#p53843
Thanks for the suggestion. We can not add Grommunio as it's in Python. We add Open Source PHP Scripts.
]]>
Thu, 28 Oct 2021 06:22:46 GMT https://www.softaculous.com/board/index.php?tid=17991&tpg=1#p53843
<![CDATA[Update PHP !]]> https://www.softaculous.com/board/index.php?tid=15942&tpg=2#p53842
Quote From : chirag October 27, 2021, 3:56 pm
Quote From : tcivhm October 27, 2021, 9:45 am
After we reconfigured the ioncube-loader 5.3.so file and restarted the fpmctl service we got back to the blank page (no login shows up on port 4085)
in the php-fpm.log file we got the following error:
[27-Oct-2021 11:40:42] WARNING: [pool index] child 3036 said into stderr: "NOTICE: PHP message: PHP Fatal error:  The file /usr/local/virtualizor/main/functions.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1 or later."
[27-Oct-2021 11:09:42] WARNING: [pool index] child 3036 said into stderr: " Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0"


You changed the file which is included in virtualizor setup?If so then you might face issues.We have named it as 5.3 but its the latest version ioncube which works fine with the updated php version.
Please open support ticket so that we can check on your server asap.

No, no the system is a running System, which is running since over 500 days. I think the bug appears since the last virtualizor update.

I downloaded the latest pakage of ioncube loader files from their website und just copied the .so to the right directoy. (it was /usr/local/emps/lib/php or something like that i guess. There was already the ioncube loader 5.3.so file.

after that we just edited the active php.ini somewhere inside the emps folder. After the test failed, we changed everything back to "default"
]]>
Thu, 28 Oct 2021 06:16:18 GMT https://www.softaculous.com/board/index.php?tid=15942&tpg=2#p53842
<![CDATA[Some suggestions for SNS apps]]> https://www.softaculous.com/board/index.php?tid=17972&tpg=1#p53841
Thanks for notifying us. I have checked GNU Repository and versions 2 is in Beta. We can update it once its stable. https://code.undefinedhackers.net/GNUsocial/gnu-social/releases

We will review Friendica and Pixelfed and add it if it's possible.

]]>
Thu, 28 Oct 2021 06:11:54 GMT https://www.softaculous.com/board/index.php?tid=17972&tpg=1#p53841
<![CDATA[your site doesnt include support for the pagelayer/pl_row Block. etc]]> https://www.softaculous.com/board/index.php?tid=17903&tpg=1#p53840
Please assist]]>
Wed, 27 Oct 2021 23:41:35 GMT https://www.softaculous.com/board/index.php?tid=17903&tpg=1#p53840
<![CDATA[Update PHP !]]> https://www.softaculous.com/board/index.php?tid=15942&tpg=2#p53839
Quote From : tcivhm October 27, 2021, 9:45 am
After we reconfigured the ioncube-loader 5.3.so file and restarted the fpmctl service we got back to the blank page (no login shows up on port 4085)
in the php-fpm.log file we got the following error:
[27-Oct-2021 11:40:42] WARNING: [pool index] child 3036 said into stderr: "NOTICE: PHP message: PHP Fatal error:  The file /usr/local/virtualizor/main/functions.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1 or later."
[27-Oct-2021 11:09:42] WARNING: [pool index] child 3036 said into stderr: " Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0"


You changed the file which is included in virtualizor setup?If so then you might face issues.We have named it as 5.3 but its the latest version ioncube which works fine with the updated php version.
Please open support ticket so that we can check on your server asap. ]]>
Wed, 27 Oct 2021 15:56:41 GMT https://www.softaculous.com/board/index.php?tid=15942&tpg=2#p53839
<![CDATA[Restore did not work]]> https://www.softaculous.com/board/index.php?tid=17975&tpg=1#p53838
Sorry for the delay in response.

I checked your ticket and it looks like our team helped you restore your website. ]]>
Wed, 27 Oct 2021 14:16:20 GMT https://www.softaculous.com/board/index.php?tid=17975&tpg=1#p53838
<![CDATA[Customizing Wordpress install (Plugins/Themes) using Softaculous?]]> https://www.softaculous.com/board/index.php?tid=17149&tpg=1#p53837
Sorry for the delay in response.

You can use the following guide to add plugins and you can set the parameters for the checkbox to be checked by default and not editable by the user so they can't uncheck it :
https://www.softaculous.com/blog/docs/developers/adding-plugins/]]>
Wed, 27 Oct 2021 14:13:57 GMT https://www.softaculous.com/board/index.php?tid=17149&tpg=1#p53837
<![CDATA[Support new version of Magento (Magento 2.4.3) and up]]> https://www.softaculous.com/board/index.php?tid=17989&tpg=1#p53836
Sorry for the delay in response.

We do support Magento 2.4.x :
https://www.softaculous.com/apps/ecommerce/Magento

Can you please check if you see the versions in the dropdown on the install page :
https://www.softaculous.com/docs/enduser/install-older-versions-of-scripts/

If not it could be possible these branches are not enabled from Softaculous admin panel and can be enabled by referring the following guide :
https://www.softaculous.com/docs/admin/enable-disable-scripts/]]>
Wed, 27 Oct 2021 13:41:21 GMT https://www.softaculous.com/board/index.php?tid=17989&tpg=1#p53836
<![CDATA[Close Account?]]> https://www.softaculous.com/board/index.php?tid=16213&tpg=3#p53835
Quote From : simplexdomain October 12, 2021, 5:14 pm
hi, can you please delete my account? Thank you

There is an active license under your account. Are you sure you would like to close your account ? You will not be able to access your old invoices or licenses anymore.

Quote From : dacorujo October 12, 2021, 5:14 pm
I would like to delete my account and unsubscribe from all emails, please.
   
   

We have closed your account.
]]>
Wed, 27 Oct 2021 13:33:59 GMT https://www.softaculous.com/board/index.php?tid=16213&tpg=3#p53835