Softaculous https://www.softaculous.com/board/index.php? <![CDATA[AMPPS 3.9 :: Adding Domain name Return Error]]> https://www.softaculous.com/board/index.php?tid=16217&tpg=1#p48735
However Trying to Add Domain in the localhost thru AMPPS Panel returned Error. Besides the 'Error', the loading icon continuosly rotating

Neither added the entry in AMPPS panel nor in the host file.

However we checked the root/www and  found the domain has been added with the above error.

But the installed project url did not work although when you successfully installed the app thru installer.

This was not the case in AMPPS 3.8 which were added and deleted the domain without issue. The only issue we had to face due to AMPPS 3.8 that it landed up in the PHPmyAdmin failed to connect with same password 'msyql ' in my.conf but phpmyadmin did not accept and frustrated until a week we just unistalled (lost to projects)

But Ampps 3.9 of domain addin issue is having this issue even after three times.clean reinstall]]>
Fri, 28 Feb 2020 18:50:47 GMT https://www.softaculous.com/board/index.php?tid=16217&tpg=1#p48735
<![CDATA[Moodle Updated not allow Editing]]> https://www.softaculous.com/board/index.php?tid=16216&tpg=1#p48734
When we login to a course and are on the main menu it will not allow you to turn on any editing option. I have attached an image with the items circled. Any help is very appreciated.

The theme is Adaptable.

Debugging on shows the following errors

parent does not exist!
line 919 of /lib/adminlib.php: call to debugging()
line 68 of /admin/settings/privacy.php: call to admin_category->add()
line 8383 of /lib/adminlib.php: call to require()
line 8513 of /lib/adminlib.php: call to admin_get_root()
line 44 of /admin/settings.php: call to admin_write_settings()
parent does not exist!
line 919 of /lib/adminlib.php: call to debugging()
line 79 of /admin/settings/privacy.php: call to admin_category->add()
line 8383 of /lib/adminlib.php: call to require()
line 8513 of /lib/adminlib.php: call to admin_get_root()
line 44 of /admin/settings.php: call to admin_write_settings]]>
Fri, 28 Feb 2020 17:30:43 GMT https://www.softaculous.com/board/index.php?tid=16216&tpg=1#p48734
<![CDATA[Is there a app in softaculous.com ?]]> https://www.softaculous.com/board/index.php?tid=16215&tpg=1#p48733
I fill all the information of my suppliers with their catalog and contact information and when i need to find any kind of supplier like suppose a pen supplier , Than in search box i type pen supplier and all the list of pen supplier appears there in list and i can access the information.

Is it available on softaculous any similay app?]]>
Fri, 28 Feb 2020 14:46:04 GMT https://www.softaculous.com/board/index.php?tid=16215&tpg=1#p48733
<![CDATA[clone icon, back up icon, and backups disappeared.]]> https://www.softaculous.com/board/index.php?tid=16214&tpg=1#p48732 Even the backup, clone, delete icons are no longer showing]]> Fri, 28 Feb 2020 12:43:48 GMT https://www.softaculous.com/board/index.php?tid=16214&tpg=1#p48732 <![CDATA[Close Account?]]> https://www.softaculous.com/board/index.php?tid=16213&tpg=1#p48731
Please may I ask how I go about deleting my account? ]]>
Fri, 28 Feb 2020 12:19:52 GMT https://www.softaculous.com/board/index.php?tid=16213&tpg=1#p48731
<![CDATA[Two, or more, WHMCS systems on Virtualizor]]> https://www.softaculous.com/board/index.php?tid=16211&tpg=1#p48730 ]]> Fri, 28 Feb 2020 10:35:28 GMT https://www.softaculous.com/board/index.php?tid=16211&tpg=1#p48730 <![CDATA[Two, or more, WHMCS systems on Virtualizor]]> https://www.softaculous.com/board/index.php?tid=16211&tpg=1#p48729 I know, not that elegant.
Another idea would be to change virtualizor username (email)  with a hook before the account will be created at all.If you have an unused domain (e.g. clientlogin.com) you could generate usernames for yourself like "clientid2341@clientlogin.com" and your clients will use these (non existing) emailadresses as login.
]]>
Fri, 28 Feb 2020 10:33:19 GMT https://www.softaculous.com/board/index.php?tid=16211&tpg=1#p48729
<![CDATA[Error Child failed to make LIVEAPI connection to cPanel.]]> https://www.softaculous.com/board/index.php?tid=14680&tpg=1#p48728
Quote From : solomon121 Today at 10:22 am
Please i'm also experiencing this same error.


Solved by reinstall softaculous.

Thanks
Abolly Digital Solutions
(https://abollyhost.com)]]>
Fri, 28 Feb 2020 10:26:32 GMT https://www.softaculous.com/board/index.php?tid=14680&tpg=1#p48728
<![CDATA[Error Child failed to make LIVEAPI connection to cPanel.]]> https://www.softaculous.com/board/index.php?tid=14680&tpg=1#p48727 Fri, 28 Feb 2020 10:22:12 GMT https://www.softaculous.com/board/index.php?tid=14680&tpg=1#p48727 <![CDATA[Two, or more, WHMCS systems on Virtualizor]]> https://www.softaculous.com/board/index.php?tid=16211&tpg=1#p48726
Thank you for reply.

I will user WHMCS systems on two separated companies, what if client order VPS with both companies with identical e-mail? That will be conflict!

Regards]]>
Fri, 28 Feb 2020 10:20:36 GMT https://www.softaculous.com/board/index.php?tid=16211&tpg=1#p48726