Softaculous <![CDATA[Import (or reinstall) a WP site from TimeMachine Files]]>
Had to reinstall OS, now am trying to reimport a site from TimeMachine Files
(just one site, not all of them)

I've tried installing a new install in Ampps with the same DB name as the old site, then copying across the files. Didn't work
And also tried with old tableprefix. Didn't work

Then I've tried copying across all the files from (timemachine) Ampps/www > (newinstall) Ampps/www

no luck. keep getting errors

Can anyone please help or point to some step by step instructions to import a site (from files)

I guess I'm not doing something with the database or something like that (but not very knowledgeable when it comes to databases)

Any ideas??

Mon, 19 Mar 2018 17:56:42 GMT
<![CDATA[Please, Jevin or another.. Help me!!!]]>
Good people, I have my main server reaching the MAXIMUM RAM LIMIT and so soon I will need to get another server.

The only thing I want to know is:

1. Do I pay the $ 9.00 license per month, how much do I need to pay to add a slave server?

2. If I do not have to pay anything to add a slave server, what license will I add to the slave server's Virtualizer so it does not expire in 30 days?


Every member of staff tells me one thing...

Arvin's Answer via Support Ticket:

"Sir, you do not have to pay any extra money as you already have unlimited vps license."

A few hours later I received a reply from Prashant:

"Every individual dedicated server which has a virtualized panel installed needs a separate license.

You can add license to server as per your need, as per the no. of vps's you want to create on your server. "

A few hours later I received a new response from Arvin:

"Sir, sorry for delay in reply, for making your server master no need to pay any extra amount. If you separately want master only license then you need to pay so you are using your existing server for master then no need to pay any extra and for your slave also no need to pay any extra amount feel free to go ahead. "

And lastly I received a new response from A NEW attendant, Kaushal:

"You need a license for each server, either it's master or slave.

Please, please, please.. some staff member from advanced session help me with this. I just want to clarify this doubt so that I do not have future problems.]]>
Mon, 19 Mar 2018 15:39:49 GMT
<![CDATA[Custom script problem with query]]> It only works if I use the default sql zip file. As soon as I try to use the sql dump from my local installation, all hell breaks loose.
So far I have managed to fix many errors like the collate and charset problem. Now I am stuck in this:
Could not make the query numbered : 94
MySQL Error No : 1068
MySQL Error : Multiple primary key defined

I added a DROP TABLE IF EXISTS but it still won't work.
Any ideas are mostly welcome.]]>
Mon, 19 Mar 2018 13:48:30 GMT
<![CDATA[.HTML tag]]>
For Menu, firstly you will need to remove the Menu Buttons by deleting each Menu Button and then adding custom link menu. You can recreate the Menu links in SitePad Dashboard > Menu.

Do let us know if you need any other information.]]>
Mon, 19 Mar 2018 12:51:05 GMT
<![CDATA[Grab Users IP address]]>
We have added this feature and updated the server.

Now by default user's IP address will be sent in the email.

Do let us know if you need any other information.]]>
Mon, 19 Mar 2018 12:47:40 GMT
<![CDATA[.HTML tag]]> Mon, 19 Mar 2018 05:47:11 GMT <![CDATA[Virtualizor work on slow mode..]]>
I defined:
Disk Chaching as Default
I/O Native

Now the new vps has work soo fine!
Sun, 18 Mar 2018 18:03:16 GMT
<![CDATA[Tables exist in database folder but database empty in phpmyadmin]]> I was so stupid to duplicate folder with database table inside the var I am not able to use this installation because database is like to be empty, also if in the folder I have all tables. I read about this kind of problems are related to the files: ibdata, ib_*...
In effect to run apps i have to set innodb_force_recovery to 6, and i have many error like "[ERROR] InnoDB: Failed to find tablespace for table ....Attempting to load the tablespace with space id ...."
I tried to restore an old backup of aMpps directory but nothing work!
Is there a way to solve the problem in a short and quick way?
As you can see in the attachments all tables are present in database folder drup232, but in phpmyadmin I have database with tables showed but when i try to open i received message that table doesn't exists!
Sun, 18 Mar 2018 16:35:33 GMT
<![CDATA[Virtualizor work on slow mode..]]> ]]> Sun, 18 Mar 2018 11:37:07 GMT <![CDATA[Virtualizor work on slow mode..]]>
Disk caching is define as None..

What is better configuration?]]>
Sun, 18 Mar 2018 11:23:06 GMT