Softaculous https://www.softaculous.com/board/index.php? <![CDATA[WHMCS Module v2 - SQLSTATE[23000]]]> https://www.softaculous.com/board/index.php?tid=14604&tpg=1#p43816 After accepting the payment, I'm getting this error

Quote
SQLSTATE[23000]: Integrity constraint violation: 1048 Column 'fieldid' cannot be null (SQL: insert into `tblcustomfieldsvalues` (`value`, `relid`, `fieldid`) values (5, 13, )


]]>
Tue, 23 Oct 2018 02:37:22 GMT https://www.softaculous.com/board/index.php?tid=14604&tpg=1#p43816
<![CDATA[Error when restarting, does not start with the correct kernel.]]> https://www.softaculous.com/board/index.php?tid=14603&tpg=1#p43815
I replied with a previous ticket: info@coriaweb.es

Please check it urgently.]]>
Mon, 22 Oct 2018 21:48:18 GMT https://www.softaculous.com/board/index.php?tid=14603&tpg=1#p43815
<![CDATA[Mac Mojave ampps update]]> https://www.softaculous.com/board/index.php?tid=14602&tpg=1#p43814 on my macbook pro in Mojave app Ampps say app will not work with future versions of MacOs?
There is a update for Mojave for Ampps?

Thanks :) ]]>
Mon, 22 Oct 2018 21:39:42 GMT https://www.softaculous.com/board/index.php?tid=14602&tpg=1#p43814
<![CDATA[Blank page under vestacp]]> https://www.softaculous.com/board/index.php?tid=14601&tpg=1#p43813 Since the last VestaCP update (0.9.8.23), my Softaculous stopped to work, giving a wonderful white page. when i check the nginx log, i discovered many errors like :


2018/10/22 22:50:01 [error] 6616#0: *66 FastCGI sent in stderr: "PHP message: PHP Notice:  Undefined variable: _SESSION in /usr/local/vesta/web/softaculous/index.php on line 27
PHP message: PHP Notice:  Undefined variable: _SESSION in /usr/local/vesta/web/softaculous/index.php on line 32
PHP message: PHP Notice:  Undefined variable: _SESSION in /usr/local/vesta/web/softaculous/index.php on line 35
PHP message: PHP Notice:  Undefined variable: _SESSION in /usr/local/vesta/web/softaculous/index.php on line 60
PHP message: PHP Notice:  Use of undefined constant VESTA_CMD - assumed 'VESTA_CMD' in /usr/local/vesta/web/softaculous/index.php on line 65
PHP message: PHP Notice:  Use of undefined constant VESTA_CMD - assumed 'VESTA_CMD' in /usr/local/vesta/web/softaculous/index.php on line 76
PHP message: PHP Warning:  array_keys() expects parameter 1 to be array, null given in /usr/local/vesta/web/softaculous/index.php on line 85" while reading response header from upstream, client: 127.0.0.1, server: _, request: "POST /softaculous/index.php?act=cp_api&api=serialize HTTP/1.1", upstream: "fastcgi://unix:/var/run/vesta-php.sock:", host: "127.0.0.1:7070"

2018/10/22 22:50:01 [error] 6616#0: *69 FastCGI sent in stderr: "PHP message: PHP Warning:  Unknown: The session id is too long or contains illegal characters, valid characters are a-z, A-Z, 0-9 and '-,' in Unknown on line 0
PHP message: PHP Warning:  Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/usr/local/vesta/data/sessions) in Unknown on line 0" while reading upstream, client: 127.0.0.1, server: _, request: "GET /login/ HTTP/1.1", upstream: "fastcgi://unix:/var/run/vesta-php.sock:", host: "127.0.0.1:7070"

any idea ?

Thanks
JP]]>
Mon, 22 Oct 2018 21:36:57 GMT https://www.softaculous.com/board/index.php?tid=14601&tpg=1#p43813
<![CDATA[The LICENSE file could not be found! Please report this to the server administrator]]> https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43812
this is set up correctly?]]>
Mon, 22 Oct 2018 18:46:07 GMT https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43812
<![CDATA[The LICENSE file could not be found! Please report this to the server administrator]]> https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43811 Mon, 22 Oct 2018 18:41:06 GMT https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43811 <![CDATA[Subdomains doesn´t work (Windows 10)]]> https://www.softaculous.com/board/index.php?tid=14600&tpg=1#p43810 # DocumentRoot: The directory out of which you will serve your
# documents. By default, all requests are taken from this directory, but
# symbolic links and aliases may be used to point to other locations.
#
DocumentRoot "C:/Program Files (x86)/Ampps_new/www/kwsi"
]]>
Mon, 22 Oct 2018 15:32:58 GMT https://www.softaculous.com/board/index.php?tid=14600&tpg=1#p43810
<![CDATA[Subdomains doesn´t work (Windows 10)]]> https://www.softaculous.com/board/index.php?tid=14600&tpg=1#p43809 ]]> Mon, 22 Oct 2018 15:29:30 GMT https://www.softaculous.com/board/index.php?tid=14600&tpg=1#p43809 <![CDATA[Subdomains doesn´t work (Windows 10)]]> https://www.softaculous.com/board/index.php?tid=14600&tpg=1#p43808 #### managementsystem VirtualHost ####
           

<VirtualHost *:80>
<Directory "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\Kleiner_2018_Integriertes_Managementsystem">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName managementsystem.kleiner-gmbh.de
ServerAlias managementsystem.kleiner-gmbh.de
ScriptAlias /cgi-bin/ "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\cgi-bin"
DocumentRoot "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\Kleiner_2018_Integriertes_Managementsystem"
ErrorLog "C:/managementsystem.err"
CustomLog "C:/managementsystem.log" combined
</VirtualHost>

####################################

#### betriebsanweisungen VirtualHost ####
           

<VirtualHost *:80>
<Directory "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\Betriebsanweisungen">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName betriebsanweisungen.kleiner-gmbh.de
ServerAlias betriebsanweisungen.kleiner-gmbh.de
ScriptAlias /cgi-bin/ "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\cgi-bin"
DocumentRoot "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\Betriebsanweisungen"
ErrorLog "C:/betriebsanweisungen.err"
CustomLog "C:/betriebsanweisungen.log" combined
</VirtualHost>

####################################

####################################

#### gokleiner VirtualHost ####
           

<VirtualHost *:80>
<Directory "C:\Program Files (x86)\Ampps_new\www\gokleiner">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName gokleiner.kleiner-gmbh.de
ServerAlias gokleiner.kleiner-gmbh.de
ScriptAlias /cgi-bin/ "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\cgi-bin"
DocumentRoot "C:\Program Files (x86)\Ampps_new\www\gokleiner"
ErrorLog "C:/gokleiner.err"
CustomLog "C:/gokleiner.log" combined
</VirtualHost>

####################################

####################################

#### tantal VirtualHost ####
           

<VirtualHost *:80>
<Directory "C:\Program Files (x86)\Ampps_new\www\tantal">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName tantal.kleiner-gmbh.de
ServerAlias tantal.kleiner-gmbh.de
ScriptAlias /cgi-bin/ "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\cgi-bin"
DocumentRoot "C:\Program Files (x86)\Ampps_new\www\tantal"
ErrorLog "C:/tantal.err"
CustomLog "C:/tantal.log" combined
</VirtualHost>

####################################



]]>
Mon, 22 Oct 2018 15:27:25 GMT https://www.softaculous.com/board/index.php?tid=14600&tpg=1#p43808
<![CDATA[Subdomains doesn´t work (Windows 10)]]> https://www.softaculous.com/board/index.php?tid=14600&tpg=1#p43807 i am a newb at ampps. Perhaps you can help me. I have made an ampps installation on a Windows 10 PC. First, i wrote all subdomains into the admin site (please look at attached file ampps.jpg). That does not work. Then i created a http-vhosts.conf (also attached). That also does not work.

The normal domain www.intranet.kleiner-gmbh.de works, the rest not. Perhaps there is an error on my DNS Server (picture dsn.jpg)

Can you please give me a hint what i can do?
RegardsFrank
]]>
Mon, 22 Oct 2018 15:13:11 GMT https://www.softaculous.com/board/index.php?tid=14600&tpg=1#p43807