Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Bugs > Topic : Let's Encrypt installation error



Threaded Mode | Print  

 Let's Encrypt installation error (0 Replies, Read 1141 times)
Nasper
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hello guys

Since last days, I have a problem with Let's Encrypt certificate installation. Each time I got this error
Code
[Wed Oct 09 12:53:53 GMT 2019] Verifying information
[Wed Oct 09 12:53:53 GMT 2019] Information verification complete, processing requested action
[Wed Oct 09 12:53:53 GMT 2019] Requested action: get_crt
[Wed Oct 09 12:53:53 GMT 2019] Checking whether domain beryl.nasper.pl resolves to this server
[Wed Oct 09 12:53:53 GMT 2019] Checking whether port 80 is available or not
[Wed Oct 09 12:53:53 GMT 2019] Starting standalone PHP Web Server on port 80
[Wed Oct 09 12:53:53 GMT 2019] Started standalone PHP Web Server on port 80, PID : 17053
[Wed Oct 09 12:53:53 GMT 2019] Using webroot mode, webroot: /usr/local/virtualizor/enduser
[Wed Oct 09 12:53:53 GMT 2019] Executing acme script with command: bash /usr/local/virtualizor/scripts/acme.sh --issue --days 80 --home '/usr/local/virtualizor/conf/le/acme' --certhome '/usr/local/virtualizor/conf/le/acme/certs' -d 'beryl.nasper.pl' --webroot '/usr/local/virtualizor/enduser' --accountemail 'admin@n24.cloud' --keylength '4096' >> '/var/virtualizor/log/letsencrypt.log' 2>&1
[Wed Oct  9 14:53:53 CEST 2019] Creating account key
[Wed Oct  9 14:53:53 CEST 2019] Use length 4096
[Wed Oct  9 14:53:55 CEST 2019] Registering account
[Wed Oct  9 14:53:57 CEST 2019] Register account Error: {"type":"urn:acme:error:badNonce","detail":"JWS has no anti-replay nonce","status": 400}
[Wed Oct 09 12:53:57 GMT 2019] Execution completed, ACME script returned value: 1
[Wed Oct 09 12:53:57 GMT 2019] Stopping standalone web server on port 80
[Wed Oct 09 12:53:57 GMT 2019] Killing PHP Server with PID : 17053
[Wed Oct 09 12:53:57 GMT 2019] Killed Standalone PHP Web Server process successfully!
[Wed Oct 09 12:53:57 GMT 2019] Could not Get Certificate for requested domain
[Wed Oct 09 12:53:57 GMT 2019] Processing failed, following errors were found :
Could not Get Certificate for requested domain


I'm using latest Virtualizor. I'n trying to do that on 2 servers, on each of them got same message. One of them was reinstalled from scratch but the IP and FQDN hasn't change. Second one is brand new and I got same error.

I've read that Let's Encrypt update their servers recently, so it's not compatible with older scripts. It it true, and if so, when are you planing to fix that?

Thank you
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 13, 2019, 3:13 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:1.203