Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Can’t access/fix the php.ini file in my WordPress Installation]]> https://www.softaculous.com/board/index.php?tid=15091&tpg=1#p48478 Fri, 24 Jan 2020 19:25:22 GMT https://www.softaculous.com/board/index.php?tid=15091&tpg=1#p48478 <![CDATA[Editing]]> https://www.softaculous.com/board/index.php?tid=16109&tpg=1#p48477 ]]> Fri, 24 Jan 2020 14:50:17 GMT https://www.softaculous.com/board/index.php?tid=16109&tpg=1#p48477 <![CDATA[Magento 1 installation fails]]> https://www.softaculous.com/board/index.php?tid=16107&tpg=1#p48476
Magento 1 is an old version of Magento and requires mcrypt extension. This extension was removed in PHP 7.2.0 are you using PHP 7.2 or higher ?

If yes you will need to use a lower version of PHP. ]]>
Fri, 24 Jan 2020 06:10:00 GMT https://www.softaculous.com/board/index.php?tid=16107&tpg=1#p48476
<![CDATA[Help on Hetzner IPV6]]> https://www.softaculous.com/board/index.php?tid=16108&tpg=1#p48475 DEVICE=viifbr0
TYPE=Bridge
ONBOOT=yes
BOOTPROTO=static
IPADDR=<Server Main IP>
GATEWAY=<Server Gateway>
NETMASK=<Netmask
IPV6INIT=yes
IPV6ADDR=<IPV6 Assigned to server>
IPV6_DEFAULTGW=fe80::1
IPV6_DEFAULTDEV=viifbr0
]]>
Thu, 23 Jan 2020 21:33:29 GMT https://www.softaculous.com/board/index.php?tid=16108&tpg=1#p48475
<![CDATA[Magento 1 installation fails]]> https://www.softaculous.com/board/index.php?tid=16107&tpg=1#p48472
I'm trying to install Magento 1.9.4.3 and it fails with the following error:
Quote
Required PHP extension not found : mcrypt

Is there any way to fix this? I had a quick look in the settings but couldn't find anything.

On Softaculous 5.3.6, if that makes a difference :)]]>
Thu, 23 Jan 2020 18:01:08 GMT https://www.softaculous.com/board/index.php?tid=16107&tpg=1#p48472
<![CDATA[Two Virtualizor servers behind NAT]]> https://www.softaculous.com/board/index.php?tid=16095&tpg=1#p48471
You can install panel on them and after that you can ask for desktop license on the installed license key of your panels.

https://www.softaculous.com/support/open.php]]>
Thu, 23 Jan 2020 15:21:09 GMT https://www.softaculous.com/board/index.php?tid=16095&tpg=1#p48471
<![CDATA[SitePad 1.2.0 Launched in Stable branch]]> https://www.softaculous.com/board/index.php?tid=16106&tpg=1#p48470
We have launched SitePad 1.2.0 in the Stable branch.

1) [Bug Fix] : The Top Themes category in cPanel and Directadmin was not working due to a bug introduced in SitePad 1.1.9 which was released yesterday. This is fixed now.

Regards,
The SitePad Team]]>
Thu, 23 Jan 2020 14:01:58 GMT https://www.softaculous.com/board/index.php?tid=16106&tpg=1#p48470
<![CDATA[Virtualizor 3.0.2 Launched (Patch 3) (Stable Branch)]]> https://www.softaculous.com/board/index.php?tid=16105&tpg=1#p48468

The Virtualizor Team has released Virtualizor 3.0.2 (Patch 3)
In this version we have introduced some bug fixes and improvements.
Here is the change list:

[Bug-fix] On LXC servers CT(s) were not getting network connectivity if created using NAT IPs. This is fixed.

[Bug-fix] If HAProxy was disabled and any edit VM operation was performed at that time HAProxy task was created and not completed. This is fixed.

[Task] Now Virtualizor header made sticky.

[Task] Improved error details for failure of Download OS template task.

Here is the complete change list:

Virtualizor 3.0.2

Regards,
Virtualizor Team]]>
Thu, 23 Jan 2020 11:53:17 GMT https://www.softaculous.com/board/index.php?tid=16105&tpg=1#p48468
<![CDATA[403 Forbidden You don't have permission to access / on this server.]]> https://www.softaculous.com/board/index.php?tid=16101&tpg=1#p48467 ]]> Thu, 23 Jan 2020 10:47:52 GMT https://www.softaculous.com/board/index.php?tid=16101&tpg=1#p48467 <![CDATA[Erro Sitepad + Directadmin + Whmcs]]> https://www.softaculous.com/board/index.php?tid=16099&tpg=1#p48465
It could be due to Firewall.

Please check if your WHMCS serer is able to access your directadmin server on port 2222]]>
Thu, 23 Jan 2020 09:51:16 GMT https://www.softaculous.com/board/index.php?tid=16099&tpg=1#p48465