Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Update AMPPS automatically]]> https://www.softaculous.com/board/index.php?tid=13502&tpg=1#p39933
My AMPPS version (according to the "About" info) is 3.2 and says "AMPPS is up to date" which is puzzling since AMPPS 3.8 has just been released.

My AMPPS dashboard page says "Powered By AMPPS 4.9.3". I assume that this means Softaculous 4.9.3.

Is there a way to automatically update to version 3.8 of AMPPS? Why would I have the most recent version of Softaculous (4.9.3) but an older version of AMPPS (3.2)?

Thanks.]]>
Wed, 18 Oct 2017 13:51:01 GMT https://www.softaculous.com/board/index.php?tid=13502&tpg=1#p39933
<![CDATA[Wow]]> https://www.softaculous.com/board/index.php?tid=13501&tpg=1#p39932 Looking forward to learning about this awesome place.]]> Wed, 18 Oct 2017 13:36:05 GMT https://www.softaculous.com/board/index.php?tid=13501&tpg=1#p39932 <![CDATA[Softaculous]]> https://www.softaculous.com/board/index.php?tid=13499&tpg=1#p39930
Glad to know our product is helpful for your business.]]>
Wed, 18 Oct 2017 10:42:55 GMT https://www.softaculous.com/board/index.php?tid=13499&tpg=1#p39930
<![CDATA[Softaculous]]> https://www.softaculous.com/board/index.php?tid=13499&tpg=1#p39929 Thanks you
]]>
Wed, 18 Oct 2017 09:14:14 GMT https://www.softaculous.com/board/index.php?tid=13499&tpg=1#p39929
<![CDATA["Would you like to update ampps" clicking yes does nothing]]> https://www.softaculous.com/board/index.php?tid=13492&tpg=1#p39928
Please follow this guide:
https://www.ampps.com/wiki/How_to_update_Ampps_Manually]]>
Wed, 18 Oct 2017 07:02:12 GMT https://www.softaculous.com/board/index.php?tid=13492&tpg=1#p39928
<![CDATA[Ampps 3.8 PHP version change loading...]]> https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39927
Quote
Just upgraded to 3.8. Now when trying to switch PHP versions, the
"Loading..." mask covers the options and then never goes away. Closing
the program and restarting just brings me back to the same PHP version.
Doesn't matter if I have the servers stopped or running, same result.

What file permission is given to \path\to\Ampps\ampps\data\apps file ?


]]>
Wed, 18 Oct 2017 07:00:52 GMT https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39927
<![CDATA[Ampps 3.8 PHP version change loading...]]> https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39926
Quote
same to me after upgrading via web apps,

after download the 3.8 installer version and re-installing (fresh
install), everything runs normal, except there's no mongodb and FTP
installed, only PHP and MySQL, even the PHP version only 5.6 and 7.1, is
there something wrong in my PC? i'm using windows 7.

I've tried to run the installer wizard again, but there's no option for choosing the modules.

We have not removed any PHP versions or Mongodb etc from Ampps, just removed from installer to reduce it size, you can install, remove and update apps from Enduser Panel.
Start Ampps, go to http://localhost/ampps/index.php?act=ampps_apps and install required Application.


]]>
Wed, 18 Oct 2017 06:58:23 GMT https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39926
<![CDATA[Ioncube Loader Error]]> https://www.softaculous.com/board/index.php?tid=13497&tpg=1#p39924
You are facing this issue because your ioncube loader is old.
Update ioncube loader or update Ampps.

To update ioncube loader do this:

Go to https://www.ioncube.com/loaders.php and download OS X (32 bits) zip file.

Extract ioncube_loaders_dar_x86.zip , copy ioncube_loader_dar_5.3.so and paste it to /Applications/AMPPS/php-5.3/lib/extensions/ directory.

Restart Ampps.

To update Ampps, follow this guide:
https://www.ampps.com/wiki/How_to_update_Ampps_Manually

]]>
Wed, 18 Oct 2017 06:26:01 GMT https://www.softaculous.com/board/index.php?tid=13497&tpg=1#p39924
<![CDATA["Would you like to update ampps" clicking yes does nothing]]> https://www.softaculous.com/board/index.php?tid=13492&tpg=1#p39923 Wed, 18 Oct 2017 06:16:44 GMT https://www.softaculous.com/board/index.php?tid=13492&tpg=1#p39923 <![CDATA[Ampps 3.8 PHP version change loading...]]> https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39922
Quote From : fazrialfan Today at 2:49 am
same to me after upgrading via web apps,
after download the 3.8 installer version and re-installing (fresh install), everything runs normal, except there's no mongodb and FTP installed, only PHP and MySQL, even the PHP version only 5.6 and 7.1, is there something wrong in my PC? i'm using windows 7 64-bit.

I've tried to run the installer wizard again, but there's no option for choosing the modules.
me too, I'm using windows 10 64-bit]]>
Wed, 18 Oct 2017 03:33:40 GMT https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39922