Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Inc. > News and Announcements > Topic : Softaculous 5.0.4 Released



Threaded Mode | Print  

 Softaculous 5.0.4 Released (5 Replies, Read 6254 times)
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 3975
Status:
Hi,

The Softaculous Team has released Softaculous 5.0.4

1) [Bug Fix] : On cPanel servers with MultiPHP disabled the error "Installation cannot proceed because the following files already exist in the target folder" occurred even when there were no files that already exists. This bug was introduced in Softaculous 5.0.3 which was released on 9th June 2018. This is fixed now.


Regards,
The Softaculous Team

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

Softaculous 5.0.4 Released with clone bug
norobo
Group: Member
Post Group: Newbie
Posts: 3
Status:
Hello,

It appears this bug is still active and has not been resolved - at least for my team. Can you confirm if this is still an issue or is still affecting installations?
IP: --   

Softaculous 5.0.4 Released
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 3975
Status:
Hi,

Can you please open a support ticket with a test cPanel account login details :
https://softaculous.com/support

We will check it asap.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

Softaculous 5.0.4 Released
norobo
Group: Member
Post Group: Newbie
Posts: 3
Status:
I just replied to an existing ticket on this bug with the credentials you asked for. Thanks
IP: --   

Softaculous 5.0.4 Released
norobo
Group: Member
Post Group: Newbie
Posts: 3
Status:
Is this issue being worked on? So far we have not received a response to Ticket #368736 so hopefully that communication channel is open.
Being able to have the functionality of cloning in this software is vital to our company being able to deploy and stage numerous sites everyday so this communication is important.   


IP: --   

Softaculous 5.0.4 Released
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 3975
Status:
Hi,

Sorry for the delay in response.

I have just checked the ticket and it seems the Clone is working fine with the test account.

Can you please check if you are still facing the issue ?

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 21, 2018, 11:43 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.243