Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Settings not saved



Threaded Mode | Print  

 Settings not saved (5 Replies, Read 462 times)
maiainternet
Group: Member
Post Group: Newbie
Posts: 16
Status:
Hi all,
just been doing some settings changes and the settings aren't being saved in the ADMIN section.
I'm changing the outdated scripts, so they're not to be used. Changing what is pre-downloaded.I changed the favourite apps as well.
None of these settings are being saved despite the site saying they have been.
I'm also getting these errors when saving the settings:

Code
WordPres

Versions dont match.....Needs Update
Fetching Latest File......Could not SAVE latest file......Continuing
Mirror : s7.softaculous.com

Piwigo

Versions dont match.....Needs Update
Fetching Latest File......Could not SAVE latest file......Continuing
Mirror : s4.softaculous.com


OpenSupports

Versions dont match.....Needs Update
Fetching Latest File......Could not SAVE latest file......Continuing
Mirror : s7.softaculous.com


Also the error log is empty???
I'm using PHP 7.3 - is this another issue as seen recently in SitePad?

Cheers
IP: --   

Settings not saved
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4369
Status:
Hi,

The issue you had reported in SitePad displayed an error that the email is invalid while saving the settings. Do you get the same error in Softaculous while saving the settings ?

Also the error in downloading the script packages does not seem to be related to this issue.

Can you please open a support ticket with us so that we can check this issue asap :
https://softaculous.deskuss.com/

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

Settings not saved
maiainternet
Group: Member
Post Group: Newbie
Posts: 16
Status:
Hi,
No, no errors at all - I even get the green tick banner saying settings saved - but they don't stick!
I'll open a ticket...
Cheers
IP: --   

Settings not saved
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4369
Status:
Hi,

One of our team members have checked your ticket and it seems the permission for Softaculous binary was incorrect causing the issue. Our team has fixed the permission on your server.

Please check if settings are saved correctly and packages are downloaded fine.

If you still face the issue do let us know.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

Settings not saved
maiainternet
Group: Member
Post Group: Newbie
Posts: 16
Status:
Hi,
yes that seems to have been the issue!
thanks guys!
IP: --   

Settings not saved
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4369
Status:
Glad to know your issue was resolved.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 22, 2019, 8:12 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.901