Welcome Guest. Please Login or Register  


You are here: Index > SitePad Website Builder > General Support > Topic : Lost web page!



Normal Mode | Print  

 Lost web page!, Published with no result (2 Replies, Read 1874 times)
AGeckoCan
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hi,
I hope you can help.
My web page was working fine, then I added a message to say I wouldn't be able to answer emails for a week.
That seemed to have worked fine too.
After I published it, all I have on my web page is the header and footer, nothing else other than a message saying:
Nothing Found
It seems we can’t find what you’re looking for. Perhaps searching can help.

Search for:
Search …
when I go back into the builder via cpanel, then Wordpress manager, sitepad website builder, view plans, free get started then Pages.(I know there must be a more direct way to do that but I cant work it out!!)

there are 4 items
Header
Footer
Home
Mobile
if I click on header all info is still there
if I click on footer all info is still there
if I click on home the whole web page is displayed correctly
if I click on mobile the whole web page is displayed correctly

Now if I go to my website, ageckocan.com.au
all i get is the header and footer
Now the header is just a link to the Mobile version, if I click that link, the mobile version works fine!
Im sure its just something simple, but I cant work it out.
Please help!!!
Darren





IP: --   


Threads
 AGeckoCan   Lost web page!, Published with no result (2 Replies, Read 1874 times)
    |--  MicroDrie   Hi Darren, I...   on May 3, 2021, 8:28 am
    |--  AGeckoCan   Thank you so...   on May 3, 2021, 8:53 pm

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 16, 2021, 3:02 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.753