Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Ampps 3.7 on ubuntu 16.04 LTS crash sudo



Threaded Mode | Print  

 Ampps 3.7 on ubuntu 16.04 LTS crash sudo (5 Replies, Read 793 times)
newwhitebear
Group: Member
Post Group: Newbie
Posts: 7
Status:
When I Install Ampps 3.7 I report these errors:




   
   
   
    p { margin-bottom: 0.25cm; line-height: 120%; }


Creating directory
/usr/local/ampps
insserv: warning:
script 'K01ampps' missing LSB tags and overrides
insserv: warning:
script 'K01httpd' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'ampps' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'httpd' missing LSB tags and overrides
insserv: warning:
script 'K01ampps' missing LSB tags and overrides
insserv: warning:
script 'K01httpd' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'httpd' missing LSB tags and overrides
insserv: warning:
script 'ampps' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'K01ampps' missing LSB tags and overrides
insserv: warning:
script 'K01httpd' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'ampps' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'httpd' missing LSB tags and overrides
insserv: warning:
script 'K01ampps' missing LSB tags and overrides
insserv: warning:
script 'K01httpd' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'ampps' missing LSB tags and overrides
insserv: warning:
script 'httpd' missing LSB tags and overrides



I followed your installation instructions on Linux
If I run the command SUDO from the terminal




   
   
   
    p { margin-bottom: 0.25cm; line-height: 120%; }


gpaolo@gpaolo-300E4C-300E5C-300E7C:~$
cd /usr/local/ampps
gpaolo@gpaolo-300E4C-300E5C-300E7C:/usr/local/ampps$
sudo ./Ampps
Cannot mix
incompatible Qt library (version 0x40807) with this library (version
0x40805)
Annullato (core dump
creato)




applicazione Sudo si
è chiusa inaspettatamente
sudo crashed with
SIGABRT in kill()


The application crashes
I can not remove the installation or get it started

Thank
IP: --   

Ampps 3.7 on ubuntu 16.04 LTS crash sudo
Rishi_P
Group: AMPPS Team
Post Group: Elite Member
Posts: 280
Status:
Hi,

There is another version of Qt is already installed on your machine, remove that Qt and then run Ampps.

Try following command:

sudo apt purge qt4*
IP: --   

Ampps 3.7 on ubuntu 16.04 LTS crash sudo
newwhitebear
Group: Member
Post Group: Newbie
Posts: 7
Status:
Eseguito il purge di qt4* risultato crash di sudo.
Eccoi il dialogo

IP: --   

Ampps 3.7 on ubuntu 16.04 LTS crash sudo
newwhitebear
Group: Member
Post Group: Newbie
Posts: 7
Status:
riprovo a caricare il dialogo come pdf
IP: --   

Ampps 3.7 on ubuntu 16.04 LTS crash sudo
newwhitebear
Group: Member
Post Group: Newbie
Posts: 7
Status:
allora copia e inccolla


gpaolo@gpaolo-300E4C-300E5C-300E7C:~$
sudo apt purge qt4*


Lettura elenco dei
pacchetti... Fatto
Generazione albero
delle dipendenze     

Lettura informazioni
sullo stato... Fatto
Note, selecting
'qt4-qtconfig' for glob 'qt4*'
Note, selecting
'qt4-bin-dbg' for glob 'qt4*'
Note, selecting
'qt4-default' for glob 'qt4*'
Note, selecting
'qt4-demos-dbg' for glob 'qt4*'
Note, selecting
'qt4-dev-tools' for glob 'qt4*'
Note, selecting
'qt4-qmake' for glob 'qt4*'
Note, selecting
'qt4-qmlviewer' for glob 'qt4*'
Note, selecting
'qt4-doc-html' for glob 'qt4*'
Note, selecting
'qt4-demos' for glob 'qt4*'
Note, selecting
'qt4-designer' for glob 'qt4*'
Note, selecting
'qt4-linguist-tools' for glob 'qt4*'
Note, selecting
'qt4-doc' for glob 'qt4*'
Il pacchetto
sudo ./Ampps-3.7-x86_64.run
Creating directory
/usr/local/ampps
Verifying archive
integrity... All good.
Uncompressing AMPPS
by Softaculous
Permissions...
Configuring
Pure-FTPd...
Configuring PHP...
Configuring
Softaculous...
Copying library
files...
Setting Permission
to Cgi-Bin
Creating Symmlink...
Installing as a
service...
insserv: warning:
script 'K01ampps' missing LSB tags and overrides
insserv: warning:
script 'K01httpd' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'ampps' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'httpd' missing LSB tags and overrides
insserv: warning:
script 'K01ampps' missing LSB tags and overrides
insserv: warning:
script 'K01httpd' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'httpd' missing LSB tags and overrides
insserv: warning:
script 'ampps' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'K01ampps' missing LSB tags and overrides
insserv: warning:
script 'K01httpd' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'ampps' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:' entry: please add even if empty.
insserv: warning:
script 'httpd' missing LSB tags and overrides
insserv: warning:
script 'K01ampps' missing LSB tags and overrides
insserv: warning:
script 'K01httpd' missing LSB tags and overrides
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:' entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: Script
mongod is broken: incomplete LSB comment.
insserv: missing
`Required-Start:' entry: please add even if empty.
insserv: missing
`Required-Stop:'  entry: please add even if empty.
insserv: warning:
script 'ampps' missing LSB tags and overrides
insserv: warning:
script 'httpd' missing LSB tags and overrides
Configuring
mongodb.so...

If you are facing
any issues, you can open a ticket.
http://www.ampps.com/support
cd /usr/local/ampps
gpaolo@gpaolo-300E4C-300E5C-300E7C:/usr/local/ampps$
sudo ./Ampps
Cannot mix
incompatible Qt library (version 0x40807) with this library (version
0x40805)
Annullato (core dump
creato)
gpaolo@gpaolo-300E4C-300E5C-300E7C:/usr/local/ampps$
IP: --   

Ampps 3.7 on ubuntu 16.04 LTS crash sudo
newwhitebear
Group: Member
Post Group: Newbie
Posts: 7
Status:
Adesso mi spiegate come rimuovere il vostro applicativo, che così è inutilizzabile
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 19, 2017, 5:15 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.159