Welcome Guest. Please Login or Register  


You are here: Index > General Stuff > General Discussions > Topic : WP Themes on GCP



Threaded Mode | Print  

 WP Themes on GCP, installation issues (1 Replies, Read 8265 times)
Gruntledlark
Group: Member
Post Group: Newbie
Posts: 1
Status:
I'm new to Softaculous. Also trying a lot of new stuff at once. I recently created a VM instance on GCP to test as a new home for my business. I installed Vesta and Softaculous to use on my CentOS 7 VM. After installing WP, I installed a new Theme and noticed that the default images for the Theme do not seem to make it across with the installation/activation. I don't know if this is an issue with GCP, Vesta, or Softaculous. Does anyone have any idea what I'm doing wrong?

PS: I know enough linux/unix commands to be dangerous. Mostly I monkey around with examples. Links to such info as applies to this problem would be greatly appreciated.
IP: --   

WP Themes on GCP
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 5115
Status:
Hi,

If you can open a support ticket with us we can check this for you :
https://softaculous.deskuss.com/

-----------------------
Loginizer - WordPress Security Plugin
AMPPS - Best WordPress/PHP/MySQL development tool
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is December 9, 2021, 1:30 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:5.278