Softaculous <![CDATA[Can't update Joomla nor Wordpress (Cron job)]]>
Are you using the Free version of Softaculous or premium ?

If it is a Free version the scripts that are only available in premium version will not be downloaded.

If you are using premium version and still facing the issue please open a support ticket with us so that we can check this for you :]]>
Tue, 17 Sep 2019 06:24:02 GMT
<![CDATA[no more than 2 PHP versions.]]> AMPPS > General Support.
Please click the link below to visit the topic:]]>
Tue, 17 Sep 2019 06:20:35 GMT
<![CDATA[Install PHP-7.2]]> Tue, 17 Sep 2019 05:45:43 GMT <![CDATA[Install PHP-7.2]]>

And every version's ini file can be edited via a menu, there's no manual editing needed, even the PHP extensions can be checked/unchecked from a list of choices.

The only draw back, is that it doesn't have downloadable apps like AMPPS does, but it's simple to add a vhost and all using a browser based interface.]]>
Tue, 17 Sep 2019 00:29:51 GMT
<![CDATA[no more than 2 PHP versions.]]>
7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.45 and 5.3.29

But only versions 7.1 and 5.6 are actually installed, also, some of the apps that when attempted to install says they need PHP version 7.3 or higher, to which 7.1 is the only version close, and yet another problem is the download page table shows the current AMPPS version as 3.8, but the AMPPS version in the table shows 4.9.3,, which one is it?  Does the table only show 6 versions of PHP because it's for AMPPS 4.9.3?  If so then where is version 4.9.3?

As for the apps that say they need PHP 7.3, I have to manually edit the xml file for each script inside the scripts folder to allow the use of PHP lower than what's actually needed, as a result, the app either throws a PHP error, or just won't run at all.]]>
Tue, 17 Sep 2019 00:12:39 GMT
<![CDATA[Virtualizor installation error: No such file or directory]]>
systemctl start ntpd

systemctl enable ntpd

And problem is solved  :xd: ]]>
Mon, 16 Sep 2019 20:15:17 GMT
<![CDATA[Can't update Joomla nor Wordpress (Cron job)]]> For some reason since I installed Softaculous I am getting issues everyday with its cron job. Here is the log, I don't know why it doesn't Unzip properly.
What could be happening?
Don't know how to solve it.
Removed the zip file from /var/softaculous/ and still it doesn't work.
Below is the log.

Current Version is Latest Version......Continuing

Current Version is Latest Version......Continuing

Versions dont match.....Needs Update
Fetching Latest File......Could not SAVE latest file......Continuing Mirror :

Versions dont match.....Needs Update
Fetching Latest File......Saved the Latest File Mirror : Unzipping the files......Error unzipping......Continuing
Mon, 16 Sep 2019 20:10:05 GMT
<![CDATA[IP Pool not found]]>
On my VPS plans I had checked the first Node IP pool and not the second IP pool.

The thread can be closed.]]>
Mon, 16 Sep 2019 19:16:06 GMT
<![CDATA[IP Pool not found]]> Mon, 16 Sep 2019 18:54:58 GMT <![CDATA[IP Pool not found]]>
The following errors were found :
The following IP pool ID(s) were not found or do not belong to the target server : 1

I have tried to remove the pool and readd the pool, tried different settings, still the same error.

Any suggestions?]]>
Mon, 16 Sep 2019 18:54:25 GMT