Softaculous <![CDATA[MySQL Error No : 1071 while installing CMS]]>
I got this error while trying to install latest version TYPO3 9.5.15 LTS on Softaculous

"The following errors were found :

Could not make the query numbered : 51
MySQL Error No : 1071
MySQL Error : Specified key was too long; max key length is 1000 bytes"

But there is no option to select a shorted "Table Prefix" from the "Advanced Options". Only Database Name and Backup Location. I even used the Database Name with just one letter but the same error message occurs again.

So can't find a solution on how to fix this. Could you please let me know how to fix this issue?

Best wishes to All]]>
Mon, 06 Apr 2020 00:39:17 GMT
<![CDATA[Custom WP Install, Different Admin Link]]> I use the standard softaculous WordPress installer so no custom script.
Sun, 05 Apr 2020 20:04:56 GMT
<![CDATA[Hetzner IP Issue]]>
Did you tick the "enable NAT" checkbox when setting up IP pool?

Sun, 05 Apr 2020 17:18:36 GMT
<![CDATA[Hetzner IP Issue]]>
The Gateway address from virtualizors point of view is the first usable IP address of your subnet, not the servers main IP.
Sun, 05 Apr 2020 17:04:16 GMT
<![CDATA[phpmyadmin Error 500 upload files]]> ]]> Sun, 05 Apr 2020 13:06:03 GMT <![CDATA[Tool for scheduled posts on blog?]]>
I'm have added a Blog to my SitePad site and want to schedule Blog posts.
At another post, dated 2019, I read that this is not possible with SitePad...
Is there another tool, made available by Softaculous, which can be used for this, in such a way that it can interface with SitePad?

Thanks and regards,

Sun, 05 Apr 2020 12:47:48 GMT
<![CDATA[phpmyadmin Error 500 upload files]]> I try to change value in /usr/local/emps/etc/php.ini  but no way

Support don't respond.... #Worry]]>
Sat, 04 Apr 2020 13:23:06 GMT
<![CDATA[Webuzo Services Keeps Stopping Website Crashed and Unable to Login to Webuzo]]>
yum -y install epel-release; yum -y install monit; systemctl enable monit.service && systemctl start monit.service
cat <<EOF>>  /etc/monit.d/webuzo
# nginx webuzo control panel
# /usr/local/emps/var/log/nginx/
# /usr/local/emps/bin/nginxctl
# /usr/local/emps/var/
# /usr/local/emps/bin/fpmctl

check process webuzo_nginx with pidfile /usr/local/emps/var/log/nginx/
    start program = "/usr/local/emps/bin/nginxctl start" with timeout 60 seconds
    stop program  = "/usr/local/emps/bin/nginxctl stop"

check process webuzo_fpm with pidfile /usr/local/emps/var/
    start program = "/usr/local/emps/bin/fpmctl start" with timeout 60 seconds
    stop program  = "/usr/local/emps/bin/fpmctl stop"
monit reload
monit status

the config file can be expended to other services, like apache 2.4


# apache24
# /usr/local/apps/apache2/logs/
# /usr/local/apps/apache2/bin/apachectl
check process apache with pidfile /usr/local/apps/apache2/logs/
    start program = "/usr/local/apps/apache2/bin/apachectl start" with timeout 60 seconds
    stop program  = "/usr/local/apps/apache2/bin/apachectl stop"

Sat, 04 Apr 2020 12:45:30 GMT
<![CDATA[LETS ENCRYPT FAILING]]> wget -O /usr/local/webuzo/includes/cli/ && chmod +x /usr/local/webuzo/includes/cli/

then test with
/usr/local/emps/bin/php /usr/local/webuzo/cli.php --lets_encrypt --action=install]]>
Sat, 04 Apr 2020 12:43:55 GMT
<![CDATA[Hetzner IP Issue]]> I have issue with hetzner IPs.
I use subnet /29
Main Server IP:
Usable IP: -

I used tutorial on
then, i use configuration below,

I can create vps and ping it properly.
the problem is, when i sent email, Google think my vps IP was server).
i tried run "dig command" to check which IP is read by another network.
dig +short

Result showed that vps IP was

anyone has experience about hetzner subnet?
Warm regards]]>
Sat, 04 Apr 2020 06:07:31 GMT