Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : PHP 7.2 not installing latest libzip



Threaded Mode | Print  

 PHP 7.2 not installing latest libzip (6 Replies, Read 808 times)
stylirrx
Group: Member
Post Group: Newbie
Posts: 8
Status:
I want to use ZipArchive::setEncryptionName on Ubuntu 16.04 64bit with PHP 7.2.

Problem is that setEncryptionName needs a Libzip version of at least 1.2 while PHP installed via webuzo is installing libzip 1.1.2. I tried to install libzip by following the step in this url.
askubuntu*com/questions/1071789/how-to-update-libzip-to-1-2-on-ubuntu-18-04-and-php-7-2

It successfully installed but it doesn't solve the problem because PHP keep using Libzip old version (from phpinfo() Libzip version    1.1.2).

Looks like webuzo has install libzip in different folder. Is there any ways to
install latest version of libzip when installing PHP 7.2? or webuzo team please update libzip version to the latest version when we installing PHP 7.X
IP: --   

PHP 7.2 not installing latest libzip
Dhanya
Group: Softaculous Team
Post Group: Working Member
Posts: 167
Status:
Hi,

Sorry for the inconvenience caused.

We will update the Libzip version in the next PHP version updates.
IP: --   

PHP 7.2 not installing latest libzip
stylirrx
Group: Member
Post Group: Newbie
Posts: 8
Status:
Quote From : Dhanya August 7, 2019, 1:13 pm
Hi,

Sorry for the inconvenience caused.

We will update the Libzip version in the next PHP version updates.


Hi Dhanya, thank you for your response, "next PHP" does this mean PHP 7.4 or you will make an update for PHP 7.2?
IP: --   

PHP 7.2 not installing latest libzip
Dhanya
Group: Softaculous Team
Post Group: Working Member
Posts: 167
Status:
Hi,

We will make updated PHP 7.2 version package available as soon as possible in which updated libzip exists.

We will update you once we launch the updated package.

We are sorry for the delay caused.
IP: --   

PHP 7.2 not installing latest libzip
stylirrx
Group: Member
Post Group: Newbie
Posts: 8
Status:
Quote From : Dhanya August 8, 2019, 5:41 am
Hi,

We will make updated PHP 7.2 version package available as soon as possible in which updated libzip exists.

We will update you once we launch the updated package.

We are sorry for the delay caused.


Thank you dhanya, looking forward for it.
IP: --   

PHP 7.2 not installing latest libzip
stylirrx
Group: Member
Post Group: Newbie
Posts: 8
Status:
Any update?
IP: --   

PHP 7.2 not installing latest libzip
Dhanya
Group: Softaculous Team
Post Group: Working Member
Posts: 167
Status:
Hi,

Sorry for the delay but we are trying to make this possible.

We will update you once done.

Apologies for the inconvenience caused. Thank you for your patience.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 14, 2019, 6:09 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.926