Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Wrong kernel Centos



Threaded Mode | Print  

 Wrong kernel Centos, Boot kernel correct (6 Replies, Read 264 times)
rootdrigo
Group: Member
Post Group: Newbie
Posts: 9
Status:
Hello:

I have installed virtualizor over centos 6.3(kernel 2.6), once installed the script is updated the version of the S.O (centos 6.9) and when restoring the system also changes the kernel (4.9)

on the home page show this message

kernel wrong ..please boot kernel correct.

Can you help me ?

thank
IP: --   

Wrong kernel Centos
trevjacuk
Group: Member
Post Group: Newbie
Posts: 8
Status:
edit grub.conf to use the kernel you want to boot from if you put a paste of your grub.conf I'm sure someone will help you out, you simply need to set the default to the one you want.
IP: --   

Wrong kernel Centos
chirag
Group: Virtualizor Team
Post Group: Working Member
Posts: 186
Status:
Hi,

Sir if you have installed xen + Virtualizor, please enable XL from Admin Panel -> Configuration -> Slave Settings

Let us know.

-----------------------
Chirag Nagda
Software Developer
Softaculous Ltd
IP: --   

Wrong kernel Centos
rootdrigo
Group: Member
Post Group: Newbie
Posts: 9
Status:
Thank Chirag:

Enabled xl and now not show that message.

But Now show this  message "The viifbr0 is not started. Please run service virtnetwork start"

I executed service  virtnetwork start

service virtnetwork start
env: /etc/init.d/virtnetwork: Permission denied


any ideas?

thanks
IP: --   

Wrong kernel Centos
chirag
Group: Virtualizor Team
Post Group: Working Member
Posts: 186
Status:
Hi,

Can you provide the output of "ifconfig" command ?

-----------------------
Chirag Nagda
Software Developer
Softaculous Ltd
IP: --   

Wrong kernel Centos
rootdrigo
Group: Member
Post Group: Newbie
Posts: 9
Status:
Quote From : chirag September 12, 2017, 3:16 pm
Hi,

Can you provide the output of "ifconfig" command ?
I solved this,  I had the device em1 ..so I change by eth0 and executed
/usr/local/emps/bin/php /usr/local/virtualizor/bridge.php start

thanks
IP: --   

Wrong kernel Centos
chirag
Group: Virtualizor Team
Post Group: Working Member
Posts: 186
Status:
Hi,

That is why I asked you the output of ifconfig.
Because if your interface is not eth0 you need tochange it in Admin panel -> Configuration -> Slave settings -> Interface
Then it should work.

Glad to know your issue is resolved.
Let us know if you face nay issues.
We will be happy to help you.

-----------------------
Chirag Nagda
Software Developer
Softaculous Ltd
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 24, 2017, 7:32 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.187